Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Carlão Dias

[Resolvido] Conexão de subwoofer em micro system

Recommended Posts

Boa Noite

Acabei de me cadastrar e este é meu primeiro acesso, espero estar fazendo tudo corretamente. Bem minha questão é a seguinte: Tenho um micro system LG FA164 e gostaria de desconectar uma das caixas originais do aparelho e ligar em seu lugar o subwoofer do home theater LG HT305SU ele é passivo. A saida do aparelho de som é de 4 Ohms e 80W RMS o subwoofer tem 6 Ohms e 75W RMS. O intuito é melhorar os graves. É possivel esta conexão? Pode queimar alguma coisa? A saida do micro system ou o subwoofer?

Sou leigo e fiz algumas pesquisas e a principio não haveria problema pois o subwoofer tem mais Ohms que a saida. Agradeço a atenção e o maximo de orientações possiveis. Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seria possível sim. Mas não sei se vai prestar se você não tiver um filtro passa-baixa adequado pro sub.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Frerd

Obrigado pela resposta. Esse filtro seria para que não saia no subwoofer voz, agudos, etc e sim apenas os graves correto? Como instalar esse filtro, onde posso encontrar e quqias especificações do mesmo? Risco de queimar alguma coisa não existe? Mais uma vez agradeço, abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia

Se você ligar um amplificador do tipo booster mono para alimentar esse sub acho que fica melhor do que desligar uma das caixa e fica uma para voz e outro para os graves.

E alem disto no sub vai sair voz e você vai perder o efeito estereo do som (um efeito muito bacana na minha opnião), e para alimentar o sub pode usar um fonte de computador.

160WRMS a 2ohms a 6ohms deve liberar por volta de uns 70WRMS +/- ( 109 reais )

http://produto.mercadolivre.com.br/MLB-178293030-modulo-amplificador-mono-digisound-para-subwoofer-hl1160-w-_JM

140WRMS a 2ohms a 6ohms deve liberar por volta de uns 60WRMS +/- ( 90 reais )

http://produto.mercadolivre.com.br/MLB-174442000-modulo-amplificador-corzus-sw200-140w-rms-1-canal-mono-_JM

Ambas consome no maximo 20A com esse sub você vai esta usando metade da capacidade 10A um fonte de uns 300Watts do tipo AT (pode ser ATX mais prefiro AT) segura brincando, corte os cabos da fonte puxe um cabo de uns 6mm vermelho e preto faz uma acabando bacana o som vai ficar filé.

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Frederico

Obrigado pelas informações sem duvida me ajudaram bastante, só não consegui entender como ligar o amplificador tipo booster mono no sub sou leigo :( e eles ao meu micro system

Eu teria que comprar o amplificador citado + a fonte de computador?

Fazendo essas conexões eu não precisaria desligar uma das caixas do meu micro system

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom dia Frederico

Obrigado pelas informações sem duvida me ajudaram bastante, só não consegui entender como ligar o amplificador tipo booster mono no sub sou leigo :( e eles ao meu micro system

Eu teria que comprar o amplificador citado + a fonte de computador?

Fazendo essas conexões eu não precisaria desligar uma das caixas do meu micro system

Abs

Bom dia

Exatamente isso compre o amplificador e a fonte AT de preferência e pronto já era, pode comprar qualquer um dos amplificadores que assim que chegar eu te ajudo a ligar você vai ver que é bem fácil.

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde Frederico

Bom, vamos la: comprar qualquer 01 dos modulos mencionados, 01 fonte AT de computador e cabo 6mm preto e vermelho (+/-). Pelo que pude imaginar a ligação seria: O cabo vermelho e preto é conectado na saida traseira de uma das caixas do micro system, vai até o amplificador, saindo do amplificador eu ligo o subwoofer e a outra caixa do meu micro system. A fonte eu ligaria na tomada de energia eletrica e conectaria ao amplificador. Creio que devo ter isso em 10 dias, é possivel manter contato por aqui? Mais uma vez agradeço sua ajuda e paciencia. Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa Tarde Frederico

Bom, vamos la: comprar qualquer 01 dos modulos mencionados, 01 fonte AT de computador e cabo 6mm preto e vermelho (+/-). Pelo que pude imaginar a ligação seria: O cabo vermelho e preto é conectado na saida traseira de uma das caixas do micro system, vai até o amplificador, saindo do amplificador eu ligo o subwoofer e a outra caixa do meu micro system. A fonte eu ligaria na tomada de energia eletrica e conectaria ao amplificador. Creio que devo ter isso em 10 dias, é possivel manter contato por aqui? Mais uma vez agradeço sua ajuda e paciencia. Abraço

Boa tarde

Sim estarei sempre passando neste area do forum, mais caso queira passe seu msn pra gente poder trocar mais ideias.

EDITADO

Fez um esquema de como ligar você vai ver que é muito simples fazer essa ligação.

Eu esqueci de marcar mais os fio em azul são todos paralelo e proprio para som e sempre respeite a polaridade da ligação, pegue uns 3 fio do amarelo e preto da fonte para um bom desempenho do som.

esquemaq.jpg

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Noite Frederico

Com o esquema ficou mais claro. Fiquei com algumas questões mas com as respostas creio que ja posso fazer

1-QUAL É O TIPO DE FIO QUE SAI DOS FIOS DAS CAIXAS PARA O AMPLIFICADOR?É PRETO E VERMELHO OU UM É PRETO E O OUTRO VERMELHO?

2-COMO EMENDAR OS FIOS MENCIONADOS NA QUESTÃO 1?

3-O FIO QUE SAI DO AMPLIFICADOR PARA O SUB É O FIO QUE VEM DE FABRICA NO SUB NÉ?ELE É DUPLO TEM POSITIVO E NEGATIVO E ESSE FIO VAI LA DENTRO DO SUB SEM TER COMO TIRAR

4-O QUE É O FIO ROSA QUE SAI DO AMPLIFICADOR E É LIGADO NO VEREMELHO QUE TAMBEM SAI DO AMPLIFICADOR?COMO FAZER ESSA EMENDA?ESSE FIO ROSA JA VEM NO AMPLIFICADOR?

5-O FIO VERMELHO E O FIO PRETO QUE SAEM DO AMPLIFICADOR PARA A FONTE JA VEM COM O AMPLIFICADOR? SE NÃO VIEREM EU TENHO QUE COMPRAR?

6-O FIO AMARELO E O PRETO NEGATIVO JA VEM COM A FONTE NÉ?

Não precisa ter pressa para responder mas ccom as respostas para as perguntas acima ja temos pelo menos 95% das duvidas resolvidas, no mais só se aparecer alguma coisa mais para frente

Grande Abraço, muito Obrigado e por favor desculpe os incomodos

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom Noite Frederico

Com o esquema ficou mais claro. Fiquei com algumas questões mas com as respostas creio que ja posso fazer

1-QUAL É O TIPO DE FIO QUE SAI DOS FIOS DAS CAIXAS PARA O AMPLIFICADOR?É PRETO E VERMELHO OU UM É PRETO E O OUTRO VERMELHO?

2-COMO EMENDAR OS FIOS MENCIONADOS NA QUESTÃO 1?

3-O FIO QUE SAI DO AMPLIFICADOR PARA O SUB É O FIO QUE VEM DE FABRICA NO SUB NÉ?ELE É DUPLO TEM POSITIVO E NEGATIVO E ESSE FIO VAI LA DENTRO DO SUB SEM TER COMO TIRAR

4-O QUE É O FIO ROSA QUE SAI DO AMPLIFICADOR E É LIGADO NO VEREMELHO QUE também SAI DO AMPLIFICADOR?COMO FAZER ESSA EMENDA?ESSE FIO ROSA JA VEM NO AMPLIFICADOR?

5-O FIO VERMELHO E O FIO PRETO QUE SAEM DO AMPLIFICADOR PARA A FONTE JA VEM COM O AMPLIFICADOR? SE NÃO VIEREM EU TENHO QUE COMPRAR?

6-O FIO AMARELO E O PRETO NEGATIVO JA VEM COM A FONTE NÉ?

Não precisa ter pressa para responder mas ccom as respostas para as perguntas acima ja temos pelo menos 95% das duvidas resolvidas, no mais só se aparecer alguma coisa mais para frente

Grande Abraço, muito Obrigado e por favor desculpe os incomodos

Boa tarde

1 Sim o fio que vai do saida do micro system é fio preto e vermelho proprio para som e pode ser de 1 mm e sempre obedeça a polarida do mesmo, preto negativo e vermelho positivo.

4544_S_cabo_bicolor_som.jpg

2 Você pega o fio da caixa a ponta e basta emendar com o fio que vai na entrada da potencia não tem segredo ai é só colocar na saida do micro system.

3 Sim você vai usar o fio que vem no proprio sub e for preto e preto com lista branca o com listra normalemente é negativo.

4 Essa pergunta eu não entendi tire uma foto da parte de trás do micro system e amplificador.

5 Antigamente vinha mais agora não, compre uns tamanho (fio de 6mm vermelho e preto) que seja o suficiente par aliga a fonte na alimentação do amplificador.

6 Sim o fio amarelo e preto é o que vem na fonte corte uns 3 do amarelo e preto par fazer apenas 2 igual o do desnho.

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma questão importante.. sera que ligar um modulo em duas saidas de som de 80 Watts não sobrecarregaria/queimaria o modulo? geralmente amplificadores são projetados para trabalhar com uma tensão limite na entrada, em um amplificador automotivo acerdito que essa tensão deva ser inferior a 12 volts de pico, ja em um amplificador domestico é comum o uso de tensões de 30V a 90V na saida de som...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Noite Frederico

bem vamos la

Questão 1 ok

Questão 2 esta é a mais complicada; eu teria que ligar as pontas dos fios das caixas do micro system ao fio preto/vermelho e conectar a entrada do amplificador? Dai puxar o fio preto/vermelho da entrada do amplificador para a saida do micro system? Por que não ligar direto a caixa na entrada do amplificador? Olhando o esquema parece que os fios que saem da entrada do amplificador devem ser emendados aos fios das caixas do micro system, tipo descascando esses fios. Enfim sei lá essa conexão para mim ainda está bem difícil de entender, fora que as saidas e caixas tem 4 ohms e o aplificador entrada 2 ohms

Questão 3 ok

Questão 4 por favor veja no esquema no quadro onde esta escrito potencia na linha de baixo do quadro do lado esquerdo do mesmo tem um fio que parece ser de cor rosa que sai da potencia e conecta-se ao fio vermelho que vai da potencia ao amarelo da fonte. Esse fio que perguntei o que é

Questão 5 ok

Questão 6 ok

E o que voce achou das colocações do F4b10? Isso procede? diferenças de tensão, corrente e/ou Ohms podem por tudo a perder

Obrigado pela ajuda e paciencia

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa Noite Frederico

bem vamos la

Questão 1 ok

Questão 2 esta é a mais complicada; eu teria que ligar as pontas dos fios das caixas do micro system ao fio preto/vermelho e conectar a entrada do amplificador? Dai puxar o fio preto/vermelho da entrada do amplificador para a saida do micro system? Por que não ligar direto a caixa na entrada do amplificador? Olhando o esquema parece que os fios que saem da entrada do amplificador devem ser emendados aos fios das caixas do micro system, tipo descascando esses fios. Enfim sei lá essa conexão para mim ainda está bem difícil de entender, fora que as saidas e caixas tem 4 ohms e o aplificador entrada 2 ohms

Questão 3 ok

Questão 4 por favor veja no esquema no quadro onde esta escrito potencia na linha de baixo do quadro do lado esquerdo do mesmo tem um fio que parece ser de cor rosa que sai da potencia e conecta-se ao fio vermelho que vai da potencia ao amarelo da fonte. Esse fio que perguntei o que é

Questão 5 ok

Questão 6 ok

E o que voce achou das colocações do F4b10? Isso procede? diferenças de tensão, corrente e/ou Ohms podem por tudo a perder

Obrigado pela ajuda e paciencia

Boa noite

Ai bem que tenho paciencia se não ia sair correndo hahahaha, a questão 2 você pode mandar do micro system para o amplicador e mandar para a caixa não tem erro.

Agora a questão 4 o fio parece rosa mais é vermelho, é que o fio remoto ele não faz força por isso que coloquei um fio mais fino, o remoto serve apenas para ativar a potencia sem ligar ele o amplificador não liga.

Sobre a colocações do F4b10 ele esta certo, mais isso tem como contornar esse problema, se o que ele falou acontecer você vai perceber distoção excessiva no graves do sub, mais nada que um par de capacitor de 200x100 na entrada do amplificador não resolva.

Compre la o que precisa que vou te ajudando.

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Frederico

Cara, este contato é para lhe dar os parabens:

1- por sua paciencia, e boa vontade em ajudar uma pessoa que não entende nada de eletronica

2- pelo sistema que voce montou apresentado no video. fora de serie muito acima da media parabens

Vou começar a comprar as coisas durante a semana. E vou te mantendo informado. vou fazendo devagar pois meu recursos são limitados e acabei de comprar o micro system

Forte Abraço

Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Noite Frederico

De quantos amperes precisa ser a fonte? 15A, 30A?

O fio preto/vermelho que vai da saida traseira do micro system até a entrada do amplificador é conectado (no micro system) junto com uma das caixas. Corre risco de queimar alguma coisa? Esta saida tem 4 ohms e a entrada do amplificador tem 2 ohms. O capacitor será mesmo necessario por causa da tensão?

Obrigado, abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa Noite Frederico

De quantos amperes precisa ser a fonte? 15A, 30A?

O fio preto/vermelho que vai da saida traseira do micro system até a entrada do amplificador é conectado (no micro system) junto com uma das caixas. Corre risco de queimar alguma coisa? Esta saida tem 4 ohms e a entrada do amplificador tem 2 ohms. O capacitor será mesmo necessario por causa da tensão?

Obrigado, abraços

Bom dia

Isso mesmo o fio preto e vermelho vai da traseira do micro system para a entrada da potencia, não tem risco de queimar a saida do micro system só se você não colocar a saida em curto, eu uso meu som ligado na potencia deis de 2002 +/- e até agora esta 100% firme.

E a fonte tem que ter no minimo 15A na saida de 12V.

E sobre o capacitor só depois que montar vamos ver se vai ser necessario e não esqueça de fazer um video para por no YT para a gente ver depois de pronto :joia:.

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Frederico

Essa fonte eu não encontro em lugar nenhum. Hoje só estão usando ATX. O mais proximo que consegui foi Fonte ATX 300w ou 450w 10A e saida 12V. Serve ou vai queimar a fonte e/ou modulo?

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom dia Frederico

Essa fonte eu não encontro em lugar nenhum. Hoje só estão usando ATX. O mais proximo que consegui foi Fonte ATX 300w ou 450w 10A e saida 12V. Serve ou vai queimar a fonte e/ou modulo?

Grato

Bom dia

No ML tem um monte de fonte AT, eu já testei em casa e com colegas meu eu não curti muito usar ATX abre o bico muito rápido da uma olhada no ML e de preferência as antiga aquela sim aguenta o tranco.

Uma fonte bacana AQUI da até para fazer esse esquema de fonte 13,8V por 20A e caso queira fazer essa modificação leve a uma eletronica ao algum colega seu que entenda do assunto não passar de 4 reais os componente.

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde Frederico

Consegui um boa fonte, por favor ela veja no link:

http://www.satellite-computer.com/product/Power_I.asp?id=P5-545K8

O unico inconveniente é que ela é ATX. Mas tem 400W de potencia real e não nominal

O que voce acha?

Obrigado Abraços

Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa Tarde Frederico

Consegui um boa fonte, por favor ela veja no link:

http://www.satellite-computer.com/product/Power_I.asp?id=P5-545K8

O unico inconveniente é que ela é ATX. Mas tem 400W de potencia real e não nominal

O que voce acha?

Obrigado Abraços

Carlos

Boa tarde Carlos

Pode mandar bala nessa fonte que vai segurar.

ABs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Frederico

Comprei a fonte mencionada anteriormente. Liguei ela aqui na tomada para testar antes de qualquer coisa. E ela não ligou, vou na loja trocar.

Abs

Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa noite Frederico

Comprei a fonte mencionada anteriormente. Liguei ela aqui na tomada para testar antes de qualquer coisa. E ela não ligou, vou na loja trocar.

Abs

Carlos

Boa noite

Não precisa trocar a fonte, se você ligar a fonte na tomada e não jumpear o fio ps-on (fio verde) com qualquer negativo (fio preto) a fonte não liga mesmo, siga esse procedimento que a fonte vai ligar.

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Noite Frederico

Ja esta tudo ligado aqui e funcionando. Bom vou atualizar:

1 - A fonte é aquela que voce ja viu (tem 400w de potencia real, 14A)

2 - O amplificador eu coloquei um Stetsom CL 450 (ficou otimo, os graves sobem proporcionalmente ao volume e não distorcem e não abafam o estero)

As ligações foram feitas pelo rapaz da loja de som automotivo onde eu comprei o amplificador. Ele entendeu o projeto e fez varias dessas ligações antes, ele tambem conferiu a fonte e achou a mesma boa e de acordo com o amplificador e tambem apropriada para o sub

Eu parafusei o amplificador na parede para não ficar jogado chão. Usei o som por 2 horas em volume alto, não aqueceu a fonte, nem o modulo e o subwoofer não distorceu nenhuma vez, creio que o mesmo não está sendo forçado nem trabalhando no limite.

O que voce acha de tudo o colocado aqui?

Sua participação foi fundamental e agradeço por tudo

abraços

Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa Noite Frederico

Ja esta tudo ligado aqui e funcionando. Bom vou atualizar:

1 - A fonte é aquela que voce ja viu (tem 400w de potencia real, 14A)

2 - O amplificador eu coloquei um Stetsom CL 450 (ficou otimo, os graves sobem proporcionalmente ao volume e não distorcem e não abafam o estero)

As ligações foram feitas pelo rapaz da loja de som automotivo onde eu comprei o amplificador. Ele entendeu o projeto e fez varias dessas ligações antes, ele também conferiu a fonte e achou a mesma boa e de acordo com o amplificador e também apropriada para o sub

Eu parafusei o amplificador na parede para não ficar jogado chão. Usei o som por 2 horas em volume alto, não aqueceu a fonte, nem o modulo e o subwoofer não distorceu nenhuma vez, creio que o mesmo não está sendo forçado nem trabalhando no limite.

O que voce acha de tudo o colocado aqui?

Sua participação foi fundamental e agradeço por tudo

abraços

Carlos

Boa noite Carlos

Que bom que deu certo que eu falei ^_^, stetsom essa marca é excelente ea ligação que te passei é bem simples se você tive-se uma noção basica você mesmo conseguiria ligar, com o esquema que te passe você não perdeu o efeito estereo do som e não esforça a saida do micro sytem, eu sei apenas o basico do basico de eletronica mais o meu forte é informatica e som automotivo, a noite durante a semana e final de semana meu robe é esse; mexo com isso ja faz tempo deis dos 14 anos +/-.

Faz agora um video para gente ver, e coloque o sub em lugar baixo e proximo a parede para melhor rendimento.

De uma olhada nesse site http://autosom.net/artigos.asp e procure comprar algums revista sobre som automotivo você aprender varias coisas bacanas.

Abs Frederico :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×