Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Liquid Snake

Perda de boot?

Recommended Posts

o problema é o seguinte...

eu tenho o meu hd particionado em 3,em uma partição eu coloco o xp home,na outra o 98,e na outra eu deixo os meus arquivos...eu instalo o 98,depois eu instalo o xp home,até aí beleza,o xp gerencia o boot para ambos os sistemas:xp e 98.

mas quando o 98 começa a ficar lento(uso ele mais pra jogos)e eu resolvo instalar o 98 de novo,a tela do boot do xp desaparece(acho q até aí é normal)então eu uso o boot magic pra gerenciar o boot,e o win98 eu acesso beleza,mas o xp não consigo mais acessar...

esse problema acontece sempre q eu reinstalo o 98,pois se eu usar o boot magic em condições normais,eu acesso normalmente o xp e o 98,mas se eu decidir reinstalar o 98,não acesso mais o xp,porque isso acontece?

geralmente aparece a mensagem

falta ntldr   press ctrl+alt+del para reiniciar.

tem como eu mudar o boot pelo 98?

me ajudem...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×