Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Cweiler

Falhas No Vídeo

Recommended Posts

Olá,

Montei a minha máquina a pouco tempo, e esta semana peguei o Age of Mythology para dar uma 'relaxada'. B)

O WinXP está com o vídeo configurado para 1024x768 @ 60Hz, no monitor LG 500G, que não suporta esta resolução @ 70Hz.

Ok, jogo instalado, micro reiniciado, mandei rodar...

O vídeo de apresentação não foi mostrado, pois o monitor entrou em modo de proteção informando não suportar a resolução definida. Pressionei 'esc' e o jogo entrou no menu normalmente. Entrei nas opções, e lá está a configuração como 1024x768x16 (sem info. freq.)

Meio cabreiro, sai do jogo (normalmente), reiniciei o micro (de novo), abri o jogo e mesma coisa... Bem, deixei prá lá, e joguei +-1h. Salvei a campanha e saí do jogo, agora o monitor ficou preto (ativo), tocando música... pressionei 'esc', 'espaço', 'enter', nada... De repente o micro reiniciou sozinho. No retorno do win, algumas informações que ocorreu um erro 'blabla', e no meio destas informações algo dizendo que a placa de vídeo 'não conseguiu gravar informação no vídeo'?!?

Bem... tá aí a minha situação, agora a dúvida: Alguém sabe o que pode ser que esteja causando isto?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jogo decente, por enquanto só o AOM. Tô procurando o Dungeon Siege para pegar também...

O jogo em si roda bem, os problemas foram esses dois que comentei. Tô jogando ainda, e por enquanto nenhuma travada ou reiniciada...

Bom, na minha opnião, deve ser problema da placa de video...

Qual problema? Baixo processamento? Placa esquentando? Defeito?

Que a placa é ruim eu sei, mas será que ela não aguenta nem o AOM??

Quando tiver com o DS (acho que exige muito mais da PV né?) vou ver se dá alguma encrenca também!!

Será que poderia ser o proc também? Meu cooler tá com o controle de velocidade manual, vou aumentar para ver se muda alguma coisa...

Valeuzs!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, seu monitor é de 15" então eu aconselho que você use no máximo 800x600x32.

Isso parece problema de drivers, procure atualizar.

Aqui em casa eu rodava esse jogo em uma MX420 em 800x600x32bits com detalhes no máximo e não havia nada de anormal, meu monitoe é um Samsung SyncMaster 400b antigaço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×