Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
kroket

Ddr400 Rodando A 333

Recommended Posts

Eu to com um probleminha.... troquei o meu computador por um P4 de 2.8 HT pedi com 512 de ram.... aí veio um pente de 512 ddr400.... mais quando eu coloquei no computador nem ligou..... aí eu coloquei mais um pente de 128 ddr266(eu acho que é 266 mesmo.... mais vamo lá..) aí eu comprei mais um pente de 512 DDR 400.... e quando espetei... ligou mais não funcionou o dual channel.... eu coloquei uma no bank 1 e a outra no bank 2 coloquei também as duas no mesmo bank e nada... só funciona single channel... e tá rodando a 333 mhz.... as memorias sao do mesmo tamanho.. mesma velocidade mais a marca delas sao diferentes.... uma tem um dissipador de calor azul d+ encrementada e tal.. e a outra é normalzinha...

alquem pode me ajudar o que fazer???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×