Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
mvbrandi

TNT2

Onde está o problema?  

  1. 1. Onde está o problema?

    • O problema é na placa?
      0
    • O driver é inadequado?
    • Outra opção.
      0


Recommended Posts

:cry: Tenho um TNT2 que funcionava normalmente, até que formatei o HD. Instalei o driver, porém, toda vez que tento rodar o Windows Media Player 9 ou tento entrar na pasta minhas imagens, trava o micro. Quando restarto, surge a mensagem de que minha placa de video causou o erro. Esta mensagem me leva até o Windows Update que tem o driver da Nvidia para o XP e o qual já instalei e reinstalei várias vezes, porém, o problema continua. Alguém tem uma solução para o meu problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Z£®O

cara, o teu problema deve ser driver... mas não baixa aquele driver porco do windows update... vai no site da nvidia e baixa a ultima versão do driver... tenta usa ele e depois posta aqui, beleza?

http://www.nvidia.com

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Z£®O@01 abr 2004, 10:47

cara, o teu problema deve ser driver... mas não baixa aquele driver porco do windows update... vai no site da nvidia e baixa a ultima versão do driver... tenta usa ele e depois posta aqui, beleza?

http://www.nvidia.com

Mas o próprio windows update redireciona para o site da nvidia, qua foi de onde eu instalei o driver!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tentou da um clock nela?

Eu tenho uma dessa, tentei da o clock e ficou horivel, formatei meu pc e quando ia passar aquele video do xp apos a instalação o pc reiniciava, depois quando tentava abrir imagem ou deixa-las em miniatura dava o mesmo erro!

Quando voltava a ligar o win aparecia q o (sistema se recuperou de uma falha grave)

Formatei meu pc umas 4 vezes pra resolver, ate q descobri como formatar fisicamente meu hd, aí sim posso dar o clock e é só formatar fisicamente q resolve o problema!

Mensagem editada por estar originalmente escrita em letras maiúsculas!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por henrique araujo@03 abr 2004, 16:05

Você tentou da um clock nela?

Eu tenho uma dessa, tentei da o clock e ficou horivel, formatei meu pc e quando ia passar aquele video do xp apos a instalação o pc reiniciava, depois quando tentava abrir imagem ou deixa-las em miniatura dava o mesmo erro!

Quando voltava a ligar o win aparecia q o (sistema se recuperou de uma falha grave)

Formatei meu pc umas 4 vezes pra resolver, ate q descobri como formatar fisicamente meu hd, aí sim posso dar o clock e é só formatar fisicamente q resolve o problema!

Como é que eu faço para dar um clock?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×