Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
ELMAIL

Bus Error !

Recommended Posts

Olá !

Pessoal, sou novo em Mac(PowerPc 233 - 384Ram(1pc100, 2pc133 de 128Mb) - 40Hd) e depois de estar com tudo funcionando, de repente meu micro não ligou! Tudo mais ou menos, né ? Limpei os contatos, revisei os cabos e funcionou de novo... mais ou menos... quando liga, aparece a abertura e carrega uma parte do sistema 9.2 e quando vai ativar, tranca e vem a mensagem:

" There is not enough memory to load all of your extensions.."

[ok]

Depois

" sorry, a system error ocurred "

bus error

[restart]

Reinicio com as extensões desligadas e acontece o mesmo...

BUS é a controladora de discos ?

Alguém tem uma ideia do que pode estar acontecendo ?

:bye: Obrigado.

P.S.: Já limpei os contatos, etc e até já coloquei um pente de Memória de 66Mhz e ainda assim obtenho o mesmo resultado... :muro:

Alguém saberia onde posso conseguir um disco de boot do OS9.2 ? Ou me enviar ima imagem por e-mail ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, primeiro, isole se o problema é de hardware ou software. você instalou algum programa recentemente? Mudou algo no hardware?

Tente entrar com a opção extensions off. Para isso ligue a máquina e mantenha pressionada atecla shift, aré aparecer o logo do Mac OS escrito Extensions Off logo abaixo.

Resolveu? Então você tem algum problema de sistema, como: extensões, control panels ou preferências corropidas. Se for isso, a gente entra em detalhes mais pra frente.

Não resolveu? Pode ser vírus. Essa opção é muito rara, mas acontece... A solução é arrumar um CD do Norton SystemWorks atula, dar boot por ele, usando a tecla c e rodar o anti-vírus. Só um detalhe, antes de rodar o anti-vírus, rode o Disk Doctor, pois se houverem arquivos com erros, o anti-vírus pode não conseguir remover os vírus.

Não era vírus? Pode ser hardware... Aí complica... você pode tentar remover as memórias adicionais ou alternar entre elas e vê o que rola. Se não for memória, pode ser processador ou Logic Board. HD é pouquíssimo provável.

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×