Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
gpedroso

Problema Na instalação G210

Recommended Posts

Estou com um problema, to montando um pc pro meu irmão,ele queria jogar alguns jogos e tal sabe, comprei uma placa de vídeo por 50 reais na china a nvidia g210, porém, eu encaixo ela no pci e não acontece nada, a placa mãe dele é uma foxconn g31mxp-k que ja vem com uma onboard, mas de acordo com as especificaçoes eu nao preciso desabilitar a onboard, preciso? por favor, alguem me ajude a instalar essa placa, nao quero morrer com 50 pila no tecnico, eu tento colocar a placa com o computador ligado e instalar o driver da nvia, mas nao vai, aparece a mensagem de que o driver de graficos não encontrou hardware de graficos compativel.

Compartilhar este post


Link para o post
Compartilhar em outros sites

no momento não pude pois só tenho esse computador aqui, o resto são notbooks, mas acredito que o problema não seja a placa de vídeo, pois o cooler dela funcionou quando eu coloquei ela e até saiu um principio de imagem do hdmi dela na tv, mas no momento que vou instalar o driver é que nao aparece nenhuma placa, nao sei se é por causa da onboard, ja tentei na bios desativar e mesmo assim nao reconhece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

primeiramente qual windows ta ultilizando ? você ta faezendo os precedimentos corretos? com o pc desligado coloca a placa no pci-ex , parafusa, conecta o cabo VGA na placa liga o pc depois instala o drive na versao correta de acordo com o sistema operacional.

Compartilhar este post


Link para o post
Compartilhar em outros sites
primeiramente qual windows ta ultilizando ? você ta faezendo os precedimentos corretos? com o pc desligado coloca a placa no pci-ex , parafusa, conecta o cabo VGA na placa liga o pc depois instala o drive na versao correta de acordo com o sistema operacional.

Fiz isso, mas o monitor nao aparece imagem, fica tudo preto, será problema no cabo ou na entrada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

nenhuma alma bondosa para me ajudar? hahaha

Compartilhar este post


Link para o post
Compartilhar em outros sites
nenhuma alma bondosa para me ajudar? hahaha

EU chapolin colorado :wacko:

A primeira vez que foi instalar ela no micro fez como? com o micro ligado ou desligado se fez com o micro ligado pode a ter queimado, o ideal seria testa-la em outro pc,

Fiz isso, mas o monitor nao aparece imagem, fica tudo preto, será problema no cabo ou na entrada?

isso indica que a placa de video não está gerando video, monitor desligado, cabo ruim.

Compartilhar este post


Link para o post
Compartilhar em outros sites
EU chapolin colorado :wacko:

A primeira vez que foi instalar ela no micro fez como? com o micro ligado ou desligado se fez com o micro ligado pode a ter queimado, o ideal seria testa-la em outro pc,

isso indica que a placa de video não está gerando video, monitor desligado, cabo ruim.

é o problema é no cabo do monitor, ela não reconhece, e agora, é só comprar outro cabo ou só em outro monitor que funcionaria? porque eu testei a hdmi na minha tv e funcionou.

Compartilhar este post


Link para o post
Compartilhar em outros sites
é o problema é no cabo do monitor, ela não reconhece, e agora, é só comprar outro cabo ou só em outro monitor que funcionaria? porque eu testei a hdmi na minha tv e funcionou.

Se o seu monitor for desses que soltam o cabo atrás é so você comprar outro cabo e trocar :-BEER .

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se o seu monitor for desses que soltam o cabo atrás é so você comprar outro cabo e trocar :-BEER .

mas será que não é a entrada? porque na placa on board do pc dele, fuciona o monitor, mas na placa de video offboard nao funciona, sera que nao teria que comprar outro monitor? nao quero comprar outro cabo em vão, obrigado pelas respostas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
mas será que não é a entrada? porque na placa on board do pc dele, fuciona o monitor, mas na placa de video offboard nao funciona, sera que nao teria que comprar outro monitor? nao quero comprar outro cabo em vão, obrigado pelas respostas.

Pode ser a placa de video que tá com a saida vga queimada, você tem outro monitor para testar na vga,

Sera que nao teria que comprar outro monitor?

Não porque o monitor está funcionando com o video onbord então ele está bom,

Obs:A vga tem saida hdmi, quais saidas ela tem, Qual é o modelo da vga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×