Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
S.Moreira

Micro da Intranet não da mais conta

Recommended Posts

Olá pessoal,

Tenho um problema com minha maquina, ela é um core 2duo, 4Gb de Memória, Hd de 160, instalado windows 7 32bits - Optplex 380 da Dell, tenho o Wamp instalado e uso ela como servidor interno da Intranet Local, tenho aproximadamente 15 ou 20 usuários cadastrados e meus sistemas trabalham com constantes requisições que retornam arquivos xml e leem paginas de determinados sites pra verificações das Url's.

O que Ocorre é que ela simplesmente para alguns processos no meio das solicitações e o usuário acha que o processo continua executando, pois a pagina fica executando pra ele, quando isto acontece ninguém mais consegue logar nesta maquina, nem outros serviços, aí só reiniciando..

Alguma ideia do que pode estar acontecendo?

Ou alguma ideia de que hardware devo usar para estas tarefas que o computador roda?

Será que adiantaria colocar o sotware de servidor nesta maquina?

ela esta no maximo de memória q pode ter 4GB não expande mais q isso

Enfim preciso saber se é alguma configuração ou passo pra troca do Hardware.

Se é interessante saber quando eu abro o Monitor de recursos ela mostra picos nas Exibições de Disco e Rede, memória 31%.

..não sei se ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×