Ir ao conteúdo
  • Cadastre-se
rvcezar

Geforce GT520 - Tópico oficial

Recommended Posts

Instalei uma GT520 na minha maquininha velha de guerra (especificada na assinatura) mas, segundo o GPU-Z, ela não está trabalhando a 100%.

Assistindo um filme 1080p no segundo monitor (LCD 40" FullHD) enquanto navego no Firefox, o filme ou o Firefox dá uma mascada.

Somente o filme, em qualquer monitor, dá pra assistir numa boa, mas o processador chega a 100% :eek: enquanto a GT 520 não passa de 28%. Isso, usando a minha configuração de melhor qualidade, o FFDShow mais o PotPlayer.

Usando o VLC sem filtro algum o processador chega a 60% mas a marvada da placa fica nos 14% de GPU Load.

Esse comportamento me parece estranho, tentei buscar no fórum e no Google, mas não consegui encontrar um tópico semelhante.

Algum dos amigos tem alguma ideia sobre essa placa de vídeo preguiçosa? :confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Instalei uma GT520 na minha maquininha velha de guerra (especificada na assinatura) mas, segundo o GPU-Z, ela não está trabalhando a 100%.

Assistindo um filme 1080p no segundo monitor (LCD 40" FullHD) enquanto navego no Firefox, o filme ou o Firefox dá uma mascada.

Somente o filme, em qualquer monitor, dá pra assistir numa boa, mas o processador chega a 100% :eek: enquanto a GT 520 não passa de 28%. Isso, usando a minha configuração de melhor qualidade, o FFDShow mais o PotPlayer.

Usando o VLC sem filtro algum o processador chega a 60% mas a marvada da placa fica nos 14% de GPU Load.

Esse comportamento me parece estranho, tentei buscar no fórum e no Google, mas não consegui encontrar um tópico semelhante.

Algum dos amigos tem alguma ideia sobre essa placa de vídeo preguiçosa? :confused:

Atualizou o driver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um video não necessarimente tem que fazer a GPU chegar a 100%. Talvez essa configuração esteja gargalando a placa de video também.

Faça o download do MSI Afterburner:

http://www.msi.com/service/download/utility-12571.html

Mesmo que você não faça over na placa esse é um ótimo programa de monitoramento. Na pasta de download tem o MSI Afterburner e o MSI Kombustor. O Kombustor é na verdade o programa de Benchmark da MSI. Instale os dois programas e teste com o MSI Kombustor e monitore com o Afterburner, veja também no Gerenciador de Tarefas do Windows o quanto que está sendo usado de memoria e processador.

Fale aqui o que aconteceu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
(...)Fale aqui o que aconteceu.

Nos testes do Kombustor tudo funcionou como deveria, a GPU foi toda utilizada e a memória também, e o uso da cpu chegou, no pico máximo, a 35%. Como achei que aconteceria com vídeos.

Mas não aconteceu, o GPU-Z e o Afterburner dão os mesmos resultados para o uso com o vídeo, com a placa na moleza e o processador ralando a 100%... (_(

Até me animou a testar algum joguinho modesto na placa, mas pra uma placa voltada a vídeos o resultado tá estranho, mesmo sendo basicona.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ta tudo certo ai amigo nao tem nada de errado , vendo video ou DVD nao vai puxar 100% da sua placa , ja seu processador nao pode esperar muita coisa. nao se compara videos com jogos sao bem diferentes , mais você pode instalar jogos sim depende de qual jogo claro,tipo GTA san andreas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
ta tudo certo ai amigo nao tem nada de errado , vendo video ou DVD nao vai puxar 100% da sua placa , ja seu processador nao pode esperar muita coisa. nao se compara videos com jogos sao bem diferentes (...)

Se tá certo, menos mau; mas que não deveria ser assim, aí não deveria, porque a placa de vídeo é justamente para fazer o serviço gráfico maior e não deixar para o processador a maior carga de trabalho, especialmente vídeo, já que a placa é anunciada para esse fim.

No entanto, acho que o conflito de gerações entre a minha jovem placa de vídeo e a minha velha placa-mãe (na verdade, já uma placa-avó) está deixando a placa de vídeo mais reprimida do que imaginei, sem usar toda a sua capacidade.

Acho que eu tenho que fazer um benchmark no meu bolso, e não na placa de vídeo. Existe freeware pra isso? :rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se tá certo, menos mau; mas que não deveria ser assim, aí não deveria, porque a placa de vídeo é justamente para fazer o serviço gráfico maior e não deixar para o processador a maior carga de trabalho, especialmente vídeo, já que a placa é anunciada para esse fim.

No entanto, acho que o conflito de gerações entre a minha jovem placa de vídeo e a minha velha placa-mãe (na verdade, já uma placa-avó) está deixando a placa de vídeo mais reprimida do que imaginei, sem usar toda a sua capacidade.

Acho que eu tenho que fazer um benchmark no meu bolso, e não na placa de vídeo. Existe freeware pra isso? :rolleyes:

É amigo, realmente essa configuração está dando gargalo. Se possivel tente testar em algum PC mais potente a placa, pra ver se acontece a mesma coisa.

Mas como você mesmo disse, essa é uma placa voltada mais para se assistir filmes e se você está assitindo bem um filme, então esta tudo bem por enquanto.

Hoje nem precisa de muito dinheiro para você montar uma boa maquina pra HTPC, e como você ja tem a placa, se vender o que ja tem pode fazer um ótimo negocio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se tá certo, menos mau; mas que não deveria ser assim, aí não deveria, porque a placa de vídeo é justamente para fazer o serviço gráfico maior e não deixar para o processador a maior carga de trabalho, especialmente vídeo, já que a placa é anunciada para esse fim.

No entanto, acho que o conflito de gerações entre a minha jovem placa de vídeo e a minha velha placa-mãe (na verdade, já uma placa-avó) está deixando a placa de vídeo mais reprimida do que imaginei, sem usar toda a sua capacidade.

Acho que eu tenho que fazer um benchmark no meu bolso, e não na placa de vídeo. Existe freeware pra isso? :rolleyes:

peço desculpas pelo meu equivoco , eu pensei em ter visto na sua assinatura um semprom , mais estou errado agora que vi é um x2 5000+ , esse processador é bem parrudo , só em assistindo video nao é pra ele chegar a 100% , ver quais programas você tem trabalhando em segundo plano , isso sobrecarrega o processador , nao acredito em conflito entre placa-mãe pci-ex VS placa de video pci-ex . aliás com esse processador você pode jogar varios jogos modernos sem problema .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente eu estava estranhando o pessoal falando de gargalo. Um Athlon 64 X2 5000+ não dá gargalo numa GeForce GT 520. Se fosse uma GeForce GTX460, aí realmente teria um certo gargalo aí. Essa configuração "Athlon 64 X2 5000+/2GB DDR2 800MHz/GeForce GT 520" deveria ser mais que o suficiente para ver vídeos na internet. Quanto a jogos, dá para rodar tranquilo games como GTA San Andreas, Need For Speed Undergound 1/2, Most Wanted, Carbon, Fable: The Lost Chapters e Colin McRae DiRT 1 com gráficos altos e desabilitando efeitos gráficos deve dar para rodar até games atuais. Se nada resolver aí, formate seu PC, instale os drivers corretamente e configure o MSCONFIG(na parte de "Inicialização de sistema", deixando apenas o anti-vírus entrando junto do Windows) para otimizar o boot do Windows e o uso da memória RAM. Eu sou da opinião que seu processador ainda dá um caldo muito bom e aguenta muita coisa.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de tudo, obrigadão a todos os que responderam e também aos que eventualmente participarão. :-BEER

Seguindo a sua dica, cenir, instalei o Splash com o DXVA habilitado, não conhecia nem o DXVA (DirectX Video Acceleration) nem o player. Excelente player, e deixou tudo levinho, a cpu não chegou a 10% e a GPU trabalhou a 50%, com todos os filtros possíveis a 1080p. Imagem linda. A 720p virou Windows XP, livre, leve e solto.

Depois disso descobri que o Media Player Classic Home Cinema também habilita o DXVA, mas não possui filtros aceitáveis pra melhorar a imagem. Também descobri que existe o FFDshow DXVA Video Decoder mas não possui filtro algum para melhorar a imagem.

Esses dois me lembraram uma diarreia que eu tive que, quando tomei um remédio pra prender, fiquei com a cólica da diarreia e prisão de ventre. Usar aceleração por hardware e não ter filtros que melhoram a imagem é como um remédio que faz sumir a caganeira mas deixa a cólica. (_(

Zangk2k, a minha ideia é realmente essa, bancar o Dr. Frankestein e ir fazendo pequenos upgrades até o verão.

Igo silva e Pistigrilo, não sabia que meu processador tava com essa bola toda. Mas a placa-mãe, DDR2 e tal, não pode estar causando um gargalo na GT520?

Eu coloquei o Windows 7 num HD recém-nascido há 15 dias atrás, tá tudo cheirando a talquinho de bebê.

Ainda não instalei jogos, só o ancião "Age of Empires 3", que roda nessa placa levinho como o Bloco de Notas do Windows, com tudo no máximo.

O que me entristeceu mesmo foi não ter aparecido nenhum forista dizendo que a minha placa não presta, é muito básica, que eu deveria ter juntado um pouquinho mais e comprado uma Quadro 5000, como é tradição em todo tópico. O que é isso, estou sendo desprezado porque sou novo no fórum? :huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Antes de tudo, obrigadão a todos os que responderam e também aos que eventualmente participarão. :-BEER

Seguindo a sua dica, cenir, instalei o Splash com o DXVA habilitado, não conhecia nem o DXVA (DirectX Video Acceleration) nem o player. Excelente player, e deixou tudo levinho, a cpu não chegou a 10% e a GPU trabalhou a 50%, com todos os filtros possíveis a 1080p. Imagem linda. A 720p virou Windows XP, livre, leve e solto.

Depois disso descobri que o Media Player Classic Home Cinema também habilita o DXVA, mas não possui filtros aceitáveis pra melhorar a imagem. Também descobri que existe o FFDshow DXVA Video Decoder mas não possui filtro algum para melhorar a imagem.

Esses dois me lembraram uma diarreia que eu tive que, quando tomei um remédio pra prender, fiquei com a cólica da diarreia e prisão de ventre. Usar aceleração por hardware e não ter filtros que melhoram a imagem é como um remédio que faz sumir a caganeira mas deixa a cólica. (_(

Zangk2k, a minha ideia é realmente essa, bancar o Dr. Frankestein e ir fazendo pequenos upgrades até o verão.

Igo silva e Pistigrilo, não sabia que meu processador tava com essa bola toda. Mas a placa-mãe, DDR2 e tal, não pode estar causando um gargalo na GT520?

Eu coloquei o Windows 7 num HD recém-nascido há 15 dias atrás, tá tudo cheirando a talquinho de bebê.

Ainda não instalei jogos, só o ancião "Age of Empires 3", que roda nessa placa levinho como o Bloco de Notas do Windows, com tudo no máximo.

O que me entristeceu mesmo foi não ter aparecido nenhum forista dizendo que a minha placa não presta, é muito básica, que eu deveria ter juntado um pouquinho mais e comprado uma Quadro 5000, como é tradição em todo tópico. O que é isso, estou sendo desprezado porque sou novo no fórum? :huh:

Seu processador não tem desempenho comparável aos tops atuais, mas continua sendo um bom processador. Dependendo que você pretende rodar aí, ele é mais que o suficiente e com certeza não é a peça mais fraca do seu PC.

Sua placa-mãe é bem simples, mas como os processadores AMD atuais não são muito dependentes do chipset para manter um bom desempenho, então ela não está influenciando muito. Uma placa-mãe melhor seria ideal para fazer overclock, para aumentar a possibilidade de upgrades, ter maior durabilidade, garantir mais estabilidade e ter um CODEC de áudio melhor, entre ouras vantagens, mas tudo isso só faz grande diferença caso você seja entusiasta, o que não parece ser o caso. Então não é urgente tal upgrade também, exceto se você quiser migrar para uma plataforma mais nova.

A diferença de desempenho entre memórias DDR2 800MHz e DDR3 1333MHz é pequena. Uma das vantagens da DDR3 é o menor consumo energético, mas em relação ao desempenho geral do PC não iria alterar muita coisa. O que ajudaria era ter mais memória. Hoje em dia o ideal é ter 4GB. Mais que isso nem faz tanta diferença de desempenho, mas comparar 2GB com 4GB usado Windows 7, te falo que faz diferença sim. Outra coisa interessante [e usar dois pentes de memória iguais. Se você estiver usando só um pente de memória, seu PC estará trabalhando em single channel. Isso sim dá um gargalo bem legal no desempenho geral do PC. Usando dois pentes iguais habilita-se o dual channel, que simplesmente dobra o desempenho da memória.

E realmente a GeForce GT520 é uma placa bem simples. Seu Athlon 64 X2 5000+ bem que consegue acompanhar placas mais fortes, como as antigas GeForce 8800GT, 9600GT e 9800GT, as Radeon HD4750, 4770 ou mesmo placas mais novas como a GeForce GTS440 ou a Radeon HD 5670/6670.

E estranho você ficar "decepcionado" em naõ ter alguém depreciando seu PC. O que posso dizer é o seguinte: seu PC é simples, mas é decente. De vez em quando aparecem pessoas com máquinas bem mais defasadas, aí realmente não dá para fazer milagre.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Seu processador não tem desempenho comparável aos tops atuais, mas continua sendo um bom processador. (...) E estranho você ficar "decepcionado" em não ter alguém depreciando seu PC.

Cara, suas dicas foram providenciais, obrigadão mesmo. :)

Vou refazer meu projeto Frankenstein, e inserir mais um pente de 2 GB a curto prazo seguindo sua prestimosa sugestão, e mudar o gabinete até o verão. Adiar um gasto maior agora vai ser relaxante. O mais pesado que uso é Photoshop e vídeo (720p).

Eu não fiquei decepcionado de verdade por ninguém ter depreciado minha plaquinha de vídeo modesta mas novinha, só me senti diferente. :tantan:

Quando tiver mais alguma coisa pra contar sobre a GT520, posto aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara, suas dicas foram providenciais, obrigadão mesmo. :)

Vou refazer meu projeto Frankenstein, e inserir mais um pente de 2 GB a curto prazo seguindo sua prestimosa sugestão, e mudar o gabinete até o verão. Adiar um gasto maior agora vai ser relaxante. O mais pesado que uso é Photoshop e vídeo (720p).

Eu não fiquei decepcionado de verdade por ninguém ter depreciado minha plaquinha de vídeo modesta mas novinha, só me senti diferente. :tantan:

Quando tiver mais alguma coisa pra contar sobre a GT520, posto aqui.

De nada. Que bom que gostou das minhas dicas. Antes de comprar alguma peça, recomendo a você pedir sugestões no setor apropriado aqui do fórum. Por exemplo, se você quer comprar um gabinete, monte um tópico e diga o preço que você pode pegar, para receber boas orientações e comprar coisas de qualidade, evitando um futuro gasto desnecessário.

Boa sorte aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Antes de tudo, obrigadão a todos os que responderam e também aos que eventualmente participarão. :-BEER

Seguindo a sua dica, cenir, instalei o Splash com o DXVA habilitado, não conhecia nem o DXVA (DirectX Video Acceleration) nem o player. Excelente player, e deixou tudo levinho, a cpu não chegou a 10% e a GPU trabalhou a 50%, com todos os filtros possíveis a 1080p. Imagem linda. A 720p virou Windows XP, livre, leve e solto.

Depois disso descobri que o Media Player Classic Home Cinema também habilita o DXVA, mas não possui filtros aceitáveis pra melhorar a imagem. Também descobri que existe o FFDshow DXVA Video Decoder mas não possui filtro algum para melhorar a imagem.

falei.

Realmente este programa é Show, descobri-o em 2009 quando comprei minha filmadora HDR-SR10 Full, e, na época nem o player da Sony prestava, a GTX260 cavala ficava ociosa enquanto o Core 2 fritando a 100%, lixão.

Em 2010 adquiri a licença Pro, valeu a pena o investimento.

Conhecia os outros também, mas era um pé no s@co configurar. Este é mole, faz tudo sozinho.

Falou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei uma "Geforce" GT 520, na verdade, uma ECS. Se alguém tiver alguma opinião sobre essa marca ECS e puder compartilhar, agradeço.

Também me chamou atenção o fato de que o manual da placa lembra pra ligar o cabo de alimentação pci-e na placa. Só que não tem nenhum lugar pra ligar cabo de energia na placa. Fiquei com medo, mas liguei a bichinha na MoBo e ta funcionando de boa.

O manual manda fazer uma coisa que nem dá pra fazer (ligar cabo na placa). É assim mesmo?

PS: Sobre o desempenho dela, estou satisfeito. Comprei ela pra jogar World of Warcraft, e simplesmente dá pra colocar os gráficos no talo, ultra high quality, e roda que é uma belezura!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Comprei uma "Geforce" GT 520, na verdade, uma ECS. Se alguém tiver alguma opinião sobre essa marca ECS e puder compartilhar, agradeço.

Também me chamou atenção o fato de que o manual da placa lembra pra ligar o cabo de alimentação pci-e na placa. Só que não tem nenhum lugar pra ligar cabo de energia na placa. Fiquei com medo, mas liguei a bichinha na MoBo e ta funcionando de boa.

O manual manda fazer uma coisa que nem dá pra fazer (ligar cabo na placa). É assim mesmo?

PS: Sobre o desempenho dela, estou satisfeito. Comprei ela pra jogar World of Warcraft, e simplesmente dá pra colocar os gráficos no talo, ultra high quality, e roda que é uma belezura!

Essa de ligar cabo de energia na VGA é para as mais potentes, esses manuais são quase universais, servindo a outras VGAs. Ignora isso, pois a sua não tem esse conector.

Agora a plaquinha é boazinha mesmo!

A minha mesmo sendo uma Asus Silent @ 810/1600/1200 roda bastante coisa! Para quem tava com uma 8400GS-64bits e foi para outra 64bits se surpreendeu! Joguei até Mafia 2 com ela em meu antigo Pentium D-925@3GHz! Hahaha!

Peguei hoje (01/03/12) meu I3-2100!!:lol: Vamos ver se essa VGA se sai melhor com ele até eu pegar outra, pois antes o gargalo era o Processador!

Para quem tinha uma EVGA-9500GT-DDR3 e ir para uma 8400GS essa GT 520 se saiu até bem!

Vou começar os testes!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, comprei a minha Zogis GT 520 no começo do ano, já tenho uma opnião formada sobre ela.

Pelo preço que paguei (130) dilmas, compensou muito.

A 1680x1050 com minha config abaixo rodou:

-COD:MW (Medium/High)

-Crysis (Low/Medium)

-Fallout 3 (Medium/High)

-CS 1.6 (TÁ ZUANDO NÉ? eauhuheauheauheauh) a 530FPS *faz MUITA diferença não no aspecto grafico mas na jogabilidade.

O unico problema que tenho com ela, é o tipico forninho geforce, 55° (max) com 4 coolers bem dispostos na case. Adoraria se alguem indicasse um cooler (do qual nao encontrei) pra essa placa :D

Outra coisa que pode estar compremetendo todo meu post: sinceramente nao sei se minha config faz uma diferença relevante na capacidade de processamento grafico. Posso me classificar como iniciante do hardware.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom, comprei a minha Zogis GT 520 no começo do ano, já tenho uma opnião formada sobre ela.

Pelo preço que paguei (130) dilmas, compensou muito.

A 1680x1050 com minha config abaixo rodou:

-COD:MW (Medium/High)

-Crysis (Low/Medium)

-Fallout 3 (Medium/High)

-CS 1.6 (TÁ ZUANDO NÉ? eauhuheauheauheauh) a 530FPS *faz MUITA diferença não no aspecto grafico mas na jogabilidade.

O unico problema que tenho com ela, é o tipico forninho geforce, 55° (max) com 4 coolers bem dispostos na case. Adoraria se alguem indicasse um cooler (do qual não encontrei) pra essa placa :Dz

Outra coisa que pode estar compremetendo todo meu post: sinceramente não sei se minha config faz uma diferença relevante na capacidade de processamento grafico. Posso me classificar como iniciante do hardware.

Não entendi! Você está reclamando dos 55º da sua placa de vídeo? Tinha uma Asus GT 520 que chegava em 70º por ser Silent(sem ventoinha) Coloquei uma ventoinha nela e caiu para 56! Se for pela temperatura que reclamou pode ficar tranquilo que está muito normal!

Sua máquina explora todo o poder dessa GT 520, então pode ficar tranquilo que você está aproveitando bem a sua e irá aproveitar bem de placas bem mais potentes num futuro upgrade de VGA!

Falou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom pessoal tenho uma GT 520, eu usei ela 1 dia uma belesa mais ontem tava eu jogando Sonic Generations a tela ficou preta com uns sons de arranhoes, como nao voltava eu reiniciei, ao ligar o pc aquela tela da Positivo que aparece logo no começo do boot tava uns chuviscos na tela inteira da cor verde, e quando chega a tela do Bem vindo do seven parece que a imagem tá em 8 bits sabe todo zuado e enorme a resolução ficou a 800x600 quando tento mudar nao da pra clicar.

Configuração :

Placa Mãe : Positivo POS-PIH55BO

Core i5 @650 3.2

Hd 1 TB Wester Digital

Fonte Chaveada ATX 250W Modelo: SL-8270BTX(A)

Memória 2x2 DDR3 1333 Mhz

GT 520 1Gb ddr3

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom pessoal tenho uma GT 520, eu usei ela 1 dia uma belesa mais ontem tava eu jogando Sonic Generations a tela ficou preta com uns sons de arranhoes, como não voltava eu reiniciei, ao ligar o pc aquela tela da Positivo que aparece logo no começo do boot tava uns chuviscos na tela inteira da cor verde, e quando chega a tela do Bem vindo do seven parece que a imagem tá em 8 bits sabe todo zuado e enorme a resolução ficou a 800x600 quando tento mudar não da pra clicar.

Configuração :

Placa Mãe : Positivo POS-PIH55BO

Core i5 @650 3.2

Hd 1 TB Wester Digital

Fonte Chaveada ATX 250W Modelo: SL-8270BTX(A)

Memória 2x2 DDR3 1333 Mhz

GT 520 1Gb ddr3

Cara, infelizmente sua fonte pode ter danificado sua VGA! Ela pode até ter aguentado sua config por um tempo mas depois que você colocou a VGA e a fonte ter tido algum surto!

Testa essa VGA noutro PC ou arruma uma fonte boa e testa no seu PC!

Pode até ser que sua VGA esteja boa e apenas a fonte abrindo o bico e surtando a VGA, sendo isso você pode até perder a VGA e mais algumas peças! Cuidado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atenção Pessoal, comprei uma gt 520 point of view 2GB, instalei tudo certinho inclusive com os drivers atualizados nvidia, a instalação ocorreu muito bem e o vídeo respondeu como esperado, porém após desligar o pc a placa perde as configurações e o monitor apresenta a mensagem de out of range.

Alguem pode me ajudar a resolver esse problema ?

Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiramente sou totalmente novato em instalações de hardware .

E essa semana comprei um Geforce GT 520 2048MB SDDR3 Point Of View por recomendações . porém não consigo instalar , eu coloco o CD do driver e aparece uma mensagem de erro que diz que não encontrou hardware de gráficos compatível . Por Favor me ajudem , e obrigado pela atenção .

Windows 7 Ultimate 64 bits , Intel Pentium Dual CPU E2200 , 3,00 RAM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×