Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
west

Sem Permissão Para Mexer No Registro!?

Recommended Posts

Olá pessoal, minha irmã andou usando o meu pc e quanto eu fui ver hoje, notei algumas diferenças.... Hehehe, além de ícones bagunçados e tal, o que eu consegui restaurar sem problemas, eu vi duas coisas curiosas!

Fui entrar no registro para dar uma 'ajeitada' e quando vejo não consigo entrar!

Daí abro o browser e inicia o site do MSN como padrão, e este eu não consigo tirar! Eu passei o Adaware, AVG e Stinger e ninguém encontrou nada! também use o Regedit e não encontrei nada de novo, o que pode ser!?

Eu tirei um screen dêem uma olhada:

<div class='bbimg'>%7Boption%7Dhttp://www.tam.hpg.com.br/21.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Nas opções avançadas do IE aparece assim mesmo, na área de selecionar a página inicial fica assim tudo cinzeto ou seja não da pra 'apertar' e nem selecionar as opções! E esta de adm do win98, eu não sabia que ele tinha estes esquemas de hierarquia!

    :tantan:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ai cara provavelmente algumas dll do seus sistema estão corrompidas

    restauro o sistema atraves dos arquivos de programas\acessorios\imformações do

    sistema menu ferramentas-> verificador de arquiv. do sistema.

    valeu boa sorte.

    ah prucura restaurar rundll32.exe e shell32.dll.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá amigo!

    Então eu restaurei os dois e não adiantou...

    o que será que causou isso!?

    E como será que se resolve!

    :(:tantan:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    você ainda tem chance de erstaurar o registro do windows

    reiniciem em modo msdos digite

    scanreg /restore

    de enter escolha a data anterior ao problema e restaure o registro.

    não sei te dizer se estas dll podem causar o problema!

    se seu problema for so o ie remove ele com o ieradicator

    e reinstala.

    outra. Se você acessa o registro muda a paigina inicial na chave

    hkey local machine

    softawre

    maicrosoft

    internet explorer

    main

    start page

    basta mudar pra pagina que você quiser.

    valeu.

    boa sorte!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Obrigado novamente por tentar me ajudar amigo.

    Vou tentar restaurar o registro.

    Quanto a outra opção, eu não consigo entrar no registro também, na verdade o que mais me interessa é isso a page inicial é o de menos... Veja no 1° post a mensagem que aparece quando tento entrar no registro...

    Bom vou tentar e depois aviso!

    []'s

    west

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • É eu restaurei o registro e nada...

    Instalei outros programas para verificar e nada...

    Se não descobrir até amanhã vou formatar o bicho!

    :angry:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Essas restrições, estão me parecendo um tanto quanto estranhas, mas.... <_<

    Quem/O que habilitou estas restrições, sabia bem o que queria, pois uma para ser desabilitada, teria que passar pela a outra.

    Vamos resolver este problema, em duas etapas:

    Primeiro, temos que habilitar a edição no Registro do windows e quanto a este, já existe um tópico resolvido.

    Editor Do Registro, Está desativado pelo meu administrador

    Quanto a desabilitação da "Página Inicial", siga as instruções abaixo:

    1-Abra o Regedit (Iniciar->Executar->Digite Regedit)

    2-Localize a chave abaixo:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Control Panel]

    3-No painel esquerdo, apague a pasta Control Panel.

    4-Faça um Log off ou reinicie o windows.

    Qualquer dúvida, contate-me

    Um abraço,

    :bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Bruno Barros@07 abr 2004, 03:27

    Essas restrições, estão me parecendo um tanto quanto estranhas, mas....  <_<

    Quem/O que habilitou estas restrições, sabia bem o que queria, pois uma para ser desabilitada, teria que passar pela a outra.

    Pois é amigo, foi bem 'estranha' mesmo... <_<

    Bom, eu segui as recomendações que você deu, e resolvi o problema! Já consigo acessar o registro, mudei também a página inicial, mas ainda ha uma coisa estranha, apezar de eu ter modificado a página inicial, nas propriedades do IE os campos para mudar as páginas por lá ainda estão 'cinzas' (ou seja não da para clicar) como na foto do 1° post... Devem ter sido feitas mais algumas modificações no registro... Vou ver se encontro e se alguém conseguir descobrir como se faz antes me avise!

    Muito obrigado e um grande abraço!

    (Quando li o seu post eu já estava com meus cds e backups na mão para formatar o sistema, ia apenas verificar os mails, você me fez economizar um bom tempo!)

    :D

    PS: Ontem pela madrugada achei um trojan na máquina, quem sabe não foi ele que fez estas modificações, mas agora já apaguei todos os resquícios dele, a não ser as chaves que não deixam eu mudar a página inicial pelo IE...

    :joia:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×