Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
joserodrix

Placa De Captura Problema Com O Som

Recommended Posts

SOCORRO, PRECISO DESEPERADAMENTE DE UM HELP NESSE CASO.

Tenho uma placa PIXEL VIEW PLAY TV HD, de captura de vídeo. A placa funcionava que era uma maravilha, conseguia passar meus vídeos para o hd e assistir e gravar tv. Infelizmente instalei um programa chamado PINACLE STUDIO 8, a partir dái já não conseguia ouvir o som.

Desinstalei e agora consigo ouvir durante algum tempo e depois o som é desativado. quando estou rodando o programa de captura, depois de ums dois minutos, o mouse fica durante alguns segundos com aquela ampuletaq e depois acaba o som. (obviamentye algum programa está desabilitando o som da placa, só não sei qual).

Tentei restaurar o computador a um ponto antes da instalação do software OINACLE STUDIO, mas me lembrei que fiz a burrada de limpar a lixeira protegida do norton e agora não consigo retornar a um ponro anterior à instalação desse software.

Quem tem essa placa PIXELVIEW PLAY TV sabe que ela carrega junto o monitor o configurdor de canais e abre o controle de avançado de sons.

O problema é que agora o controle avançado de sons não está abrindo junto e, mesmo que eu abra separado o problema persiste.

Já desinstalei o programa e também o drive da placa e einstalei, nada consegui.

ACHO QUE VOU TER QUE FORMATAR O HD POIS NÃO CONSIGO ACHAR A SOLUÇÃO.

gostaria que uma alma iluminada pudesse me dar uma ajuda pois esse problema é casca grossa. :muro:

Agradço a paciência de quem leu tudo isso e aguardo esperançoso uma sugestão.

JM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se no instalar e remover programas não ficou nada da Pinnacle.. Pode ter ficado alguma coisa de algum driver dela (como o da DC10, da Lynx,...)

Se não tiver ficado nada tente apagar os drivers da placa de captura (Painel de Controle -> Sistema) e instalar de novo... Ou então atualizar os drivers direto...

Compartilhar este post


Link para o post
Compartilhar em outros sites

:rolleyes: Possivelmente o Pinnacle deve ter compartilhado o Audio de sua placa.

Como já disseram... deve ter sobrado alguma coisa do mesmo.

Experimente utilizar um Drive mais novo para a Play Tv. Na minha resolvi assim!!

Boa sorte,

Danny :priv:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×