Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
rogersoft

Apagão Nas últimas Linhas Do Dos

Recommended Posts

O assunto fica fora do foco, porém como bons programadores DOS acho que algum de vocês já passou por este problema...

Equipamento: PIII 450

S.O.: Win/98 SE

placa-mãe: PCChips M748MR

Chipset de vídeo: SIS620 (AGP)

O fato é que em aplicações MS-DOS, as últimas linhas da tela simplesmente desaparecem... já tentei uma correção semelhante que serve para o SIS530 (sem sucesso)...

Por favor, me ajudem...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Negativo, não foi o monitor... coloquei outro no lugar e o problema persiste...

    Grato pela atenção, mas o problema persiste...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest badmotherfucker
    Postado Originalmente por rogersoft@05 abr 2004, 17:00

    O assunto fica fora do foco, porém como bons programadores DOS acho que algum de vocês já passou por este problema...

    Equipamento: PIII 450

    S.O.: Win/98 SE

    placa-mãe: PCChips M748MR

    Chipset de vídeo: SIS620 (AGP)

    O fato é que em aplicações MS-DOS, as últimas linhas da tela simplesmente desaparecem... já tentei uma correção semelhante que serve para o SIS530 (sem sucesso)...

    Por favor, me ajudem...

    Não é o monitor, o problema é na placa-mãe...

    Basta escrever o código de paginação errado nas configs do DOS (autoexec.bat)... vem a mensagem de erro 'página não configurada' mas tudo funciona normalmente...:

    mode con codepage prepare=((850) C:\WINDOWS\COMMAND\ega.cpi)

    mode con codepage select=850

    keyb br,,C:\WINDOWS\COMMAND\keyboard.sys

    Altere o código para qualquer outro valor (mode con codepage select=851 p.ex.)

    Todos os campos ficarão visíveis no monitor.

    []`s

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Opa... sempre achei que o monitor estava com algum problema eletrônico ou coisa parecida... se basta apenas fazer isso... excelente!!! Muitos pepinos serao resolvidos agora!!! valeu!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×