Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
andre_leao

Geforce Mx440 8x 64ddr 128bits

Recommended Posts

Caros Amigos do CH!

Antes de montar minha máquina enchi o saco no tópico Placas-Mães. E como o dinheiro pra variar é curto, comprei uma M848LU. Os entendidos do assunto falaram muito bem e até mesmo o próprio site fez testes com ela e se saiu muito bem! Meu hd é um SAMSUNG SpinPoint 40Gb 5200rpm. Tenho uma und. de CD-ROM de 52x da CREATIVE. Minha placa de vídeo é uma Geforce MX440 64ddr de 128bits! O drive dela está atualizado(56.64). Cara, quando vou jogar Counter-Strike o modelo(boneco) corre muito rápidooooooooooooooooooooooo e quando jogo GTA: Vice City o game fica travando!!! Tenho 256mb de mem. DDR! Peço por favor que alguém me ajude muitoooo!!! Eu uso Windows98 SE, e quem souber como solucionar este problema, POR FAVOR POSTE UMA MENSAGEM AQUI!!

aGRADEÇO MUITOOOOOOO PELA ATENÇÃO.

Desde já,

André :help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente atualizar os drivers do chipset, e se não solucionar, parta pra uma atualização de bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

visite o tópico fixo "m810 e GeForce". Mesmo não tratando de sua placa mãe, pode obter dicas valiosas lá.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tentei com o Windows Xp ainda não!!! Vou tentar em breve, mas o problema é que estou sem HD pra fazer o back-up!!! Atualização de chipset? Será que isso adiantaria??? Como faço isso??? Obrigado a aqueles que estão postando mensagens aqui!!!!! Agradeço muito pela colaboração!!! Mas continuem postando aqui a ajuda de vocês!

Desde já,

André :]

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×