Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Neobius

Parte Da Placa De Vídeo Quebrada

Recommended Posts

Olá.

Pedi a uma pessoa para me enviar uma placa de vídeo Chaintech do tópico abaixo, e a placa chegou bem embalada, com plastico de bolinhas... no entanto, entre o dissipador de memoria e a memoria, veio uma pecinha quebrada, uma espécie de cilindro minusculo de plastico, cor marrom, que deveria estar com suas extremidades soldadas no chip da PV.

Essa pecinha estava como um sanduiche lambusada de pasta termica, e o local da placa de video ficou sem ela. É logo acima da memória, ela ficaria soldada com os 2 polos ali. Repito, parece plastico de cor marrom, cerca de 1 milimetro, sendo que a placa tem varios desses ao longo de si.

Eu não tenho slot AGP de onde teclo agora, vocês poderiam me explicar com urgencia se isso faz falta ou não ?? Se pode comprometer completamente o funcionamento da placa ?? Se há como soldar isso ??

Por favor, é urgente, pessoal.

Um abraço! :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dificio responder sem ver ou testar mas parece ser um capacitor não?

Acho melhor você mandar trocar logo antes que de problemas.

Você tem scanner ai poste uma foto pra gente ver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ihhh cara, nem pensa muito. Troca logo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu comprei usada, como vou trocar?

Vão no eletrônica e por favor vejam meu tópico mais detalhado, um abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me parece que basta uma micro solda nesse capacitor... mas como ta na garantia... devolve logo! (Esta na garantia não esta?)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não está na garantia, pois comprei do Anonimizer daqui do fórum, inclusive ele embalou muito bem a placa, não sei o que pode ter acontecido...

Só gostaria de uma solução para o problema pois estou sem slot AGP aqui e não tenho como testar... há algum risco ? Tem jeito ? Isso é capacitor mesmo ?

Um abraço desesperado :cry:

:help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vi la no outro topico que o Fernando Pinheiro confirmou o esquema do capacitor... se for mesmo isso, um cara especialista em micro solda poderia fazer o serviço... tipo os caras que consertam celular... pergunta mais coisas pra ele!

Compartilhar este post


Link para o post
Compartilhar em outros sites

na secao de recomendacoes tem um topico sobre a icompy, o cara postou lá um link de um lugar que arruma isso ai

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Neobius@07 abr 2004, 14:42

Vejam isso:

http://www.mecatronicafacil.com.br/oficina.../montatreko.htm

Não pode ser um resistor? O encapulamento do chip da PV é o mesmo, 32 bits por chip, e o negocio que quebrou ficava em volta do chip como nessa foto...

SIm, pode ser...

O problema é que todas essas "formiguinhas" SMD tem todas a mesma cara. Mas parece (eu repito PARECE) que a diferença entre o capacitor e o resistor é a cor, sendo os resistores MARRONS (mas isso precisa de uma confirmação)

Resumindo: qualquer coisa SMD de duas pernas se parecem umas com as outras....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara tu não tem como tirar uma foto e postar aqui ?

é muito mais fácil paar saber o que é realmente !

você esta usando ela ?

você falou com quem lhe vendeu ela, para saber se já tinha este problema ?

Tem que ver bem certo e procura não testa-la sem saber o motivo pode complicar o funcionamente de outras peças da PV !

Procura tirar uma foto e posta aqui fica bem mais fácil para saber.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por tabgal+07 abr 2004, 14:52-->
Neobius@07 abr 2004, 14:42

Vejam isso:

http://www.mecatronicafacil.com.br/oficina.../montatreko.htm

Não pode ser um resistor? O encapulamento do chip da PV é o mesmo, 32 bits por chip, e o negocio que quebrou ficava em volta do chip como nessa foto...

SIm, pode ser...

O problema é que todas essas "formiguinhas" SMD tem todas a mesma cara. Mas parece (eu repito PARECE) que a diferença entre o capacitor e o resistor é a cor, sendo os resistores MARRONS (mas isso precisa de uma confirmação)

Resumindo: qualquer coisa SMD de duas pernas se parecem umas com as outras....

Eu limpei a pasta térmica da "formiguinha" e confirmei, ela é marrom mesmo, entre as soldas... mas já que você disse que têm a mesma cara... complica né!

tem outras que têm um numero em cima, essa q quebrou não tem e é marrom.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Bortoal@07 abr 2004, 15:04

Cara tu não tem como tirar uma foto e postar aqui ?

é muito mais fácil paar saber o que é realmente !

você esta usando ela ?

você falou com quem lhe vendeu ela, para saber se já tinha este problema ?

Tem que ver bem certo e procura não testa-la sem saber o motivo pode complicar o funcionamente de outras peças da PV !

Procura tirar uma foto e posta aqui fica bem mais fácil para saber.

Não tem como amigo, estou isolado de qualquer câmera ou scanner aqui... quem me dera postar a vocês a foto do local do problema... :(

Mas enquanto isso não é possível, vamos buscar um saída mais coerente, infelizmente a peça é muito pequena e soldar pode ser até possivel, mas vai ser difícil.

Especulando o tamanho, eu diria 3 milimetros de comprimento por 1 de espessura. Cor marrom, sem nada escrito em cima, apenas no chip da PV há indicação do numero C 243 (algo parecido)

Por favor, no fórum eletrônica postei detalhes sobre isso, se vocês puderem me ajudar eu agradeço...

Inclusive agradeço a ajuda que obtive até aqui.

Um abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual placa da Chaintech é esta? Diga o seu modelo exato... Deve ser um resistor, confirme c a localização do mesmo é C243

Mesmo com ferro comum d solda dá para dar um jeito, claro, precisa ter precisão e habilidade para tal...

Já contactou o Anonimizer? você disse q isto estava próximo ao dissipador d memória... Este dissipador é originário dela ou foi adaptado?

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Phoenyx@07 abr 2004, 16:21

Qual placa da Chaintech é esta? Diga o seu modelo exato... Deve ser um resistor, confirme c a localização do mesmo é C243

Mesmo com ferro comum d solda dá para dar um jeito, claro, precisa ter precisão e habilidade para tal...

Já contactou o Anonimizer? você disse q isto estava próximo ao dissipador d memória... Este dissipador é originário dela ou foi adaptado?

[]'s

Olá Phoenyx, surgido das cinzas para me ajudar... :(

O modelo é o seguinte:

Chaintech GeForce 4 MX 440 64 Mb 128 Bits AGP 4x modelo: A-G441 Special Edition, com cooler e outras peças douradas...

Link do modelo:

http://www.computerhq.com/hardware/partinfo-id-3043.html

Conferindo posição da lesão: C 243

Sugestões são sempre bem-vindas! :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

É... Nenhuma das fotos q achei por aí tinham altas resoluções: http://images.google.com.br/images?hl=pt-B...Pesquisa+Google

O jeito é você levar a placa e o componente SMD para algum técnico em eletrônica, ou outro profissional q tenha habilidade em pequeninos pontos d solda... Aonde você mora?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Phoenyx@07 abr 2004, 17:11

É... Nenhuma das fotos q achei por aí tinham altas resoluções: http://images.google.com.br/images?hl=pt-B...Pesquisa+Google

O jeito é você levar a placa e o componente SMD para algum técnico em eletrônica, ou outro profissional q tenha habilidade em pequeninos pontos d solda... Aonde você mora?

Resido em Vitória ES

Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Achei!

<div class='bbimg'>%7Boption%7Dhttp://www.ocworkbench.com/2002/chaintech/ag441/Picture_546_copy.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

C243 lá no topo, é este?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É um resistor mesmo... Bom, você já tentou ligar esta PV? Perceba q queimar não vai, o q pode acontecer é ela não funcionar corretamente, irá faltar corrente em algum lugar... Provavelmente falha nas texturas ou somente neste chip d memória...

Vá há algum técnico em eletrônica, consertarão na hora...

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas, Phoenyx, no fórum de Eletrônica me disseram que isso certamente é um CAPACITOR... inclusive o moderador Fernando Pinheiro...

Já aqui, várias pessoas me dizem que é um RESISTOR... sinceramente eu não sei o que eu considero essa peça que saiu... :(

De qualquer forma, estou aberto a mais opiniões de todos, enquanto isso vou tomando minhas providências.

Um abraço!

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça o que o Phoenix disse leve em tecnico em eletrônica ou melhor alguem que mecha em celulares que são mais acostumados com microsoldas, la eles saberão se é um capacitor ou um resistor, e poderão arrumar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal

Dando prosseguimento à história, eu acabei de soldar, com uma solda comum, à base de estanho, o capacitor em seu devido lugar.

Eu havia pedido emprestados os equipamentos de solda ao porteiro do meu predio e eu mesmo a soldei, com cerca de 45 minutos e um tanto de paciência ela está como nova, prestei atenção para não queimar nada na placa, como plásticos e outras estruturas circunjacentes.

Quando eu testar a placa, em funcionamento, voltarei aqui para desfechar esse caso... pelo menos um passo já foi dado

Um abraço!

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Foi mandado pelo correio ??? se foi ele deve ter pagado seguro os correios tem que pagar pela ##### que fizeram se foi isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×