Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Alexandre Ribeiro

Xabre 200

Recommended Posts

Gostaria de saber se a Xabre 200 tem os xaders necessáriso para rodar o Prince of Presia Sands blá blá blá, e dá para jogar NFS Underground com todos os detalhes de reflexo e luz habilitados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, se não me engano, essa VGA só tem suporte até o DX7. Portanto, não vai poder usar todos os efeitos não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

As Xabres 80, 200, 400 e 600 são da geração DirectX 8.1, no caso do NFS Underground você não poderá usar o efeito Motion Blur, que precisa de placa com suporte ao DX9. Quanto ao Prince of Persia não posso dizer nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Sombra_XXI@07 abr 2004, 18:25

As Xabres 80, 200, 400 e 600 são da geração DirectX 8.1, no caso do NFS Underground você não poderá usar o efeito Motion Blur, que precisa de placa com suporte ao DX9. Quanto ao Prince of Persia não posso dizer nada.

Motion Blur é suportado pelas placas DX8.1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Phoenyx+08 abr 2004, 04:28-->
Sombra_XXI@07 abr 2004, 18:25

As Xabres 80, 200, 400 e 600 são da geração DirectX 8.1, no caso do NFS Underground você não poderá usar o efeito Motion Blur, que precisa de placa com suporte ao DX9. Quanto ao Prince of Persia não posso dizer nada.

Motion Blur é suportado pelas placas DX8.1

isso que eu ia falar agora.... a minha 8500 roda o NFSU legal com shaders, motion blur, light trails etc etc... rodei até o demo do FARCRY hoje de manha... mas com detalhes tudo low e 1024x768, se aumentar os detalhes não roda nem em 640x480 legal..

EDIT: tinha esquecido do topico, as XABRE tem shaders sim, xabre de 80 a 600 tem so pixel Shader v 1.3, a a XABRE II tem pixel shader 2.0 e vertex shader 2.0..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por arbalest+08 abr 2004, 11:40-->
Postado Originalmente por Phoenyx@08 abr 2004, 04:28

Sombra_XXI@07 abr 2004, 18:25

As Xabres 80, 200, 400 e 600 são da geração DirectX 8.1, no caso do NFS Underground você não poderá usar o efeito Motion Blur, que precisa de placa com suporte ao DX9. Quanto ao Prince of Persia não posso dizer nada.

Motion Blur é suportado pelas placas DX8.1

isso que eu ia falar agora.... a minha 8500 roda o NFSU legal com shaders, motion blur, light trails etc etc... rodei até o demo do FARCRY hoje de manha... mas com detalhes tudo low e 1024x768, se aumentar os detalhes não roda nem em 640x480 legal..

EDIT: tinha esquecido do topico, as XABRE tem shaders sim, xabre de 80 a 600 tem so pixel Shader v 1.3, a a XABRE II tem pixel shader 2.0 e vertex shader 2.0..

Quando fala em Xabre II está referir-se à antiga divisão da Xabre, ou seja a Volari?

É que se fôr ,também não é grande exemplo, porque apesar de eles terem o suporte PS 2.0 e VS 2.0, tenho muito e muito para crescer com os drivers.

Existem muitos jogos a não rodar com as Volari.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom não sei se tem xabreII ou se transformou em volari.. na minha fonte tá como xabre II mas de qualquer forma o que importa pro cara ai do topico é a XABRE das 80 até a 600 mesmo que é o que talvez ele encontre aqui no brasil que já é muito difícil...

lembrando que as radeon 8500 e 9000 tem PS 1.4 VS 1.1 então sao bem melhores que as XABRE que so tem os PS 1.3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Há pouco esqueci de referir que tive uma Chaintech Xabre 400...

Com ela conseguia jogar o NFS Underground, com qualidade e FPS razoáveis (de vez em quando o micro fazia um restart sem mais, mas pelos vistos existe muita gente com o mesmo problema e com placas diferentes. Não é exclusivo da SIS! É um problema do jogo). Não me lembro se dava para activar o Blur...

Com Prince of Persia, ao entrar no jogo dizia que a PV não era suportada, mas o que é certo é que eu jogava!

Mas se quer saber de jogos que não suporta, veja este link, de um site onde estive registado e participando activamente duarante bastante tempo.

Por exemplo para jogar LOTR - Return of th king, preciva de activar o 3D Stereo :D

Outro exemplo é que ainda agora o Call of Dutty não é suportado...

Dentro do site, tem um link para o pessoal que tem Volari...

Também não é vida fácil...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por RickyG@08 abr 2004, 13:27

Há pouco esqueci de referir que tive uma Chaintech Xabre 400...

Com ela conseguia jogar o NFS Underground, com qualidade e FPS razoáveis (de vez em quando o micro fazia um restart sem mais, mas pelos vistos existe muita gente com o mesmo problema e com placas diferentes. Não é exclusivo da SIS! É um problema do jogo). Não me lembro se dava para activar o Blur...

Com Prince of Persia, ao entrar no jogo dizia que a PV não era suportada, mas o que é certo é que eu jogava!

Mas se quer saber de jogos que não suporta, veja este link, de um site onde estive registado e participando activamente duarante bastante tempo.

Por exemplo para jogar LOTR - Return of th king, preciva de activar o 3D Stereo  :D

Outro exemplo é que ainda agora o Call of Dutty não é suportado...

Dentro do site, tem um link para o pessoal que tem Volari...

Também não é vida fácil...

nessa questao de drivers o bom mesmo é ATI e NVIDIA, sai driver corrigindo algum erro de 15 em 15 dias...

Compartilhar este post


Link para o post
Compartilhar em outros sites
As Xabres 80, 200, 400 e 600 são da geração DirectX 8.1, no caso do NFS Underground você não poderá usar o efeito Motion Blur, que precisa de placa com suporte ao DX9. Quanto ao Prince of Persia não posso dizer nada.

Minha Radeon 9100, que é DX8.1, reproduz perfeitamente o Motion Bluir. Ele necessita de DX8.1 e não DX9.

Compartilhar este post


Link para o post
Compartilhar em outros sites

caras, olha só, to usando o xterminator II com driver 3.07... mas num consigo rodar nfsu numa boa... fica meio lento quando tem muita coisa na tela... alguém sabe o que eu devo fzr pra melhorar? a minha m810 r5.0 (amarela) tá rodando a placa em 1x!!!! qual é o problema? como resolver? quem poderá me ajudar? por favor me ajudem!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
caras, olha só, to usando o xterminator II com driver 3.07... mas num consigo rodar nfsu numa boa... fica meio lento quando tem muita coisa na tela... alguém sabe o que eu devo fzr pra melhorar? a minha m810 r5.0 (amarela) tá rodando a placa em 1x!!!! qual é o problema? como resolver? quem poderá me ajudar? por favor me ajudem

Amigo, ajudaria BASTANTE dizer qual a placa que está usando...se for o vídeo onboard(onbosta) pode esquecer rodar NFSU direito... :P´

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×