Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest paulo.htb

[Resolvido] Retirar Pxe Da Minha Placa De Rede

Recommended Posts

Guest paulo.htb

ola pessoal.

tenho uma Placa de rede Realtek 8139 10/100, e sempre usei ela na minha placa-mãe antiga(A7S333) normalmente, porém fiz upgrade(ABIT IS7-E) e depois disso, sempre depois do post, entre um tal d PXE e fica procurando DHCP.

isso incomoda muito, pois tenho q ficar aguardando e não uso e nem pretendo usar isso.

já entrei no utilitario da placa (RSET8139.EXE) e não tem nenhuma opção pra remover isso, já tirei wake up, boot rom e etc, mas não sai por nada.

to tentando achar um bios q não tenha esse PXE mas não consigo também.

alguem pode me ajudar?

Um abraço a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que quer dizer depois do post? Na inicializacao da maquina?

Se for no Windows defina um IP qualquer na placa se não for utiliza-la.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest paulo.htb

o grande problema q não é no windows, é logo depois do post, aparece a contagem de memoria,ai aparece Realtek 8139 boot agent, logo depois entra aquela tela q é tipo uma tabela, com o cache e etc...., ai entra esse Intel UNDI PXE 2.12 for realtek 8139(x)...............

logo depois ele fica procurando DHCP, fica um tempino, ai sim entra o sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por paulo.htb@10 abr 2004, 02:00

o grande problema q não é no windows, é logo depois do post, aparece a contagem de memoria,ai aparece Realtek 8139 boot agent, logo depois entra aquela tela q é tipo uma tabela, com o cache e etc...., ai entra esse Intel UNDI PXE 2.12 for realtek 8139(x)...............

logo depois ele fica procurando DHCP, fica um tempino, ai sim entra o sistema.

você fez upgrade da bios ?

Tenta limpar o Cmos, e se não der certo, faz o Upgrade da bios com a mesma versão que usa hoje.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest paulo.htb

já atualizei o Bios sim pra ultima versao (bios 18), já desativei td relavivo a wake up e boot room, porém não sai d jeito nenhum, ai tentei usar o rtflash.exe q é um ultilitario da realtek pra regravar o rom, porém não sei ond tem uma bios sem esse maldito PXE, e mesmo as configuraçoes do eprom não tem como desativar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×