Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
NascarBR

Novo Catalyst 4.4

Recommended Posts

Nossa, já saiu o Catalyst 4.4. Não testei porque sempre espero o Omega Driver sair. Mas quem quiser:

http://www.ati.com

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por NASCARBR@08 abr 2004, 15:44

Nossa, já saiu o Catalyst 4.4. Não testei porque sempre espero o Omega Driver sair. Mas quem quiser:

http://www.ati.com

já baixe, agora o farcry rodu legal na minha 8500... to filix :palmas: :palmas: :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites
já baixe, agora o farcry rodu legal na minha 8500... to filix   

Puxa, então quer dizer que realmente há melhora de velocidade? :blink::D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por NASCARBR@08 abr 2004, 16:08

já baixe, agora o farcry rodu legal na minha 8500... to filix   

Puxa, então quer dizer que realmente há melhora de velocidade? :blink::D

velocidade não, na verdade até caiu um pouco o desempenho, mas melhorou a compatibilidade..... dava um monte de loucura nas texturas... agora ficou arrebenta.. detalhe baixo mas rodou legal...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Legal, um dos "bugfix" serve exatamente para o q acontecia aqui:

=> The game Prince of Persia: Sands of Time fails to play under Windows XP with an ATI RADEON 9100 or 8500 series product installed.

O Catalyst 4.2 e 4.3 dava pau aqui... Quem quiser ver o resto das correções clique aqui.

Edit: Estava errado, este e mais alguns bugs ainda não foram solucionados... Na verdade, todos na descrição "Known Issues" não foram resolvidos. :cry:

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, a performance é idêntica ao 4.3, realmente foi uma de correção de bugs.

Aliás, estranho esse bug com as 8500/9100 e Prince of Persia!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Red King
Postado Originalmente por NASCARBR@08 abr 2004, 15:44

Não testei porque sempre espero o Omega Driver sair

cara já saiu o omega baseado no catalyst 4.4

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Phoenyx@08 abr 2004, 18:08

Edit: Estava errado, este e mais alguns bugs ainda não foram solucionados... Na verdade, todos na descrição "Known Issues" não foram resolvidos. :cry:

[]'s

Phoenyx, há tempos já havia mandado uma MP pra você dizendo que consegui resolver o problema do Prince of Persia, mas acho que você nem o leu, comigo está 100% funcional e sem bugs agora.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Ichigeki@08 abr 2004, 23:17

Aliás, estranho esse bug com as 8500/9100 e Prince of Persia!

É... E com os Catalyst's anteriores ao 4.2 não tinha isto.... Tanto q eu sou obrigado a rodar o 3.10 aqui(melhor performance).

Na verdade tudo começou quando arrumaram as falhas d texturas q acontecia com as 9600 series. Arrumaram aqui e estragaram ali...

Phoenyx, há tempos já havia mandado uma MP pra você dizendo que consegui resolver o problema do Prince of Persia, mas acho que você nem o leu, comigo está 100% funcional e sem bugs agora.

Sombra, vi sua MP agora, c você tiver a solução compartilhe comigo... C bem q a sua placa é uma R9500, não sei c adiantará aqui...

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×