Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
heltonpinotti

Antes Carregava Em 5 Barrinhas.....

Recommended Posts

Eu tinha o Windows XP, de repente o XP não iniciava + .......ficava so no carregamento dakelas barrinhas.......não saia de la.......

tipo........antes dava uns 40 segundos e o windows xp já tinha carregado compeltinho....

Agora não liga.........e agora pouco eu dexei ele aqui pra carregar......dexei 40 minutos aqui e ele ainda fica carregando as barrinhas .......

O que será ?

Ai eu tentei de tudo e não saia de la.......foi quando eu formatei o HD .......

Ai reparei que não dava pra dar boot pelo CD .......

Mas beleza .....formatei.......e na hora de instalar o windows não era possivel isntalar pelo CD-Rom......sorte minha que eu tenho gravadora de Cd, pois instalei o windows por ela.....

Bom........quando eu chego no Windows 98, vejo que no Meu Computador só tem a gravadora......

O que será que houve com meu Leitor de CD ?......

Ele abre , acende a luz, mas na horta de ler o CD , NADA! .......

Sera que o XP parou de funcionar por causa do Driver de CD ?.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

não , isso não ....

O problema era em apenas um arquivinho que estava corrompido ...

chkdsk /p

Resolvia !

Isso pode ser uma solução ...

FFlwSsS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso aconteceu no meu WinXP quando eu instalei um segundo HD no micro.

Quando eu instalava um outro HD na IDE, o winxp não iniciava, ficava girando as barrinhas sem parar. E isso não aconteceu só uma vez, um colega meu teve esse mesmo problema.

Então eu acredito que pode ter sido algum problema no seu CD-ROM sim.

Se realmente fosse o CD-ROM, era só desconectar ele do micro, retirar ele do setup, e pronto, o Windows funciona novamente...

T+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvemos o problema desconectando o HD do micro.

Deixando apenas um HD, depois que o micro iniciou normalmente, conectamos novamente o segundo HD, e o micro iniciou sem problemas.

Tenta desconectar seu CD-Rom e tirar ele do setup e iniciar o micro.

Depois posta ai par gente saber se funcionou....

T+ B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok......mas ele nem esta + no SETUP.........ou seja, não apararece + o CD no SETUP........então eu não preciso + desconectá-lo ........certo ?......

A unica coisa que o driver faz é abrir e fechar e escender a luz....

Então PC 400 valeu pela dica ........mas coom e onde fazer esse chkdsk /p ?

Eu sou iniciiante aqui no XP....ehehehe

Obrigado e todos ...........

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×