Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Cassiano BH

Emule

Recommended Posts

:P Ei amigo!!! Qual versão você usa??? Eu utilizo a V1j sem problemas!!!

você usa Fire??? As portas 4662 e 4672 em UDP e TCP estão liberadas???

Caso negativo!!! Tem liberá-las para conectar!

Confira,

Danny :priv:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Liberando portas no XP:

- clique na conexão com o botão direito do mouse e vá em status;

- "propriedades";

- depois em avançado;

- configurações(você terá que aguardar um pouquinho para checagem de portas em uso);

- depois em adicionar;

- descrição da porta a seu gosto (ex: EMULE TCP 4662)

- 127.0.0.1 (em endereço ou IP)

- 4662 (no campo de porta externa e interna)

- TCP;

- OK.

* Faça a liberação em TCP uma de cada vez: para a 4662 e 4672(o IP não muda).

* depois repita também em UDP do mesmo jeito.

Em alguns casos há necessidade de fechar e abri a conexão com a internet novamente.

Resumindo para o Emule você terá q liberar 4 portas :

4662 em TCP e UDP

4672 em TCP e UDP.

Deste jeito você não levara nem 20 segundos para estar conectado ao Emule.

A liberação de portas funciona assim para qualquer aplicativo, desde que você saiba a porta e o tipo de protocolo.

PS: Se você usa mais de uma conexão: Ibest, IG ... você deve liberá-las por conexão!

Caso você libere-a pelo IG e tentar conectar pelo Ibest ... Vai estar bloqueada!!!

Ou seja deve liberá-las por conexão de acesso. :ahh:

Boa sorte,

Danny :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

:goff: A portas estarão abertas como outras normais!!! Pra quem usa XP basta ativar a proteção do Fire!!! Tentativas de invasão por elas serão bloqueadas automaticamente!! Nunca tive problemas de invasão por estas portas!!!

Ps: além do Próprio firewall do XP, estou utilizando atualmente também o Zone Alarme.

Qualquer dúvida estamos aí!!!

Danny :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu eMule conecta mas não faz o download de arquivo nenhum. Na área Transferências fica uma barrinha às vezes azul, às vezes vermelha qu não sai do 0%... Minha linha é discada. Por que isso acontece?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por tkafa@17 abr 2004, 18:50

O meu eMule conecta mas não faz o download de arquivo nenhum. Na área Transferências fica uma barrinha às vezes azul, às vezes vermelha qu não sai do 0%... Minha linha é discada. Por que isso acontece?

No emule, geralmente demora para o download começar, pois, tem um esquema de filas.

Deixa conectado.

A vantagem do emule em relação ao Kazaa, na minha opinião é a quantidade maior de arquivos (encontra-se praticamente de tudo) e até hoje não baixei nenhum corrompido ainda, ao contrário do kazaa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só para dar satisfação aos colegas que me responderam, conseguir conectar e já estou tentando copiar um arquivo, tem este esquema de fila mesmo. Valeu pela ajuda galera.

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×