Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Sparniclaus

PROBLEMA: Atheros AR5005G Wireless Network Adapter

Recommended Posts

Olá galera, primeiramente bom dia.

Estou passando pela seguinte situação:

Peguei um notebook para manutenção, um Satellite L25-S121 da Toshiba. O notebook foi comprado já usado a alguns anos atrás e não veio com CD algum, logo, sem drivers. Procurei no site da Toshiba e, após muita procura, consegui encontrar alguns drivers. Até aí tudo perfeito, instalei os drivers de som, video, etc, sem mais dificuldades. O problema é com a placa wireless... O driver disposto no site instala a conexão local, mas a conexão de rede sem fio não apareceu.

Baixei o Everest, olhei o modelo da placa e baixei um driver. Agora já aparece a "Conexão de rede sem fio" no menu "conexões de rede" do painel de controle. O problema é que a placa não parece estar funcionando ainda.

Estou com o meu notebook e com esse notebook aqui no recinto, e o meu notebook identifica 2 redes wireless próximas, mas o Toshiba não identifica nada... tentei criar rede HOC, mas também não identifica...

Eu sei que o problema não é com o hardware, pois antes de eu formatar ele funcionava muito bem nesse quesito. Acho que falta algum driver ou coisa assim.

Estou a mais de 8 horas tentando resolver apenas este probleminha :/

Peço a ajuda de vocês o mais rápido o possível, e já de antemão os agradeço.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×