Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ecysne

Monitor/TV Samsung T220M LS22TDSSUMZD

Recommended Posts

Prezados estou com esta TV/monitor (samsung T220M LS22TDSSUMZD) com o seguinte defeito: ao ligar aparece normalmente a imagem e som, após alguns segundos ela desliga e fica com a tela preta. Alguem tem uma sugestão do que se trata. Sabem onde conseguir o esquema.

Obrigado por hora!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Prezados estou com esta TV/monitor (samsung T220M LS22TDSSUMZD) com o seguinte defeito: ao ligar aparece normalmente a imagem e som, após alguns segundos ela desliga e fica com a tela preta. Alguem tem uma sugestão do que se trata. Sabem onde conseguir o esquema.

Obrigado por hora!

Como já dito defeito fonte ou LCD, verifique também possível fuga no diodos retificadores da fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse modelo apresenta alto índice de defeito no painel.

Na verdade são as lampadas que apresentam o defeito.

Verifique se a conexão das lampadas não está 'quiemando' ou em curto com a carcaça de metal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agradeço as dicas, não ha curto na conexão das lâmpadas elas até acendem e depois apagam, o mesmo acontece com o painel, aparece a imagem por alguns segundos, no flat da fonte as tensões permanecem inalteradas, desliguei a placa T-com e as lâmpadas, continua desligando, possível problema na fonte.

Preciso de um esquema, alguem tem?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você não precisa de esquema para trocar Todos capacitores de filtro da fonte e os diodos de ação rápida que alimentam o circuito inverter!...

Faça isso e o problema estará resolvido...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aposto no painel,afinal trabalho na autorizada Samsung :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema é na saída do trafo de alta tensão do inverter, uma das duas saídas está está com uma resistência de 2k enguanto a outra está normal 1k, as lâmpadas estão ok, só estava ligando a lâmpada conectada a saída boa, acredito que está atuando a proteção de sobre corrente por isso o painel liga e depois desliga.

Agora preciso saber onde encontrar este transformador, alguem sabe onde encontrar, ou talvez a fonte com inverter completa?

Agradeço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça uma busca como "transformador inverter" vai te retornar muitos links, talvez você encontra ele até no mercado livre.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A maioria de defeito Samsung t220m  são as lâmpadas do LCD  e o socket da lâmpada  que  por algum motivo a qualidade do material o fio se rompe que vai no socket da lâmpada de LCD já arrumei duas dessas TV monitor e era  o socket que vai nas lâmpadas mas antes faça um teste   ligando as lâmpadas independentes  para confirmar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive problema semelhante com esse monitor, ligava e ficava uns 2 segundos aceso e apagava. Com insistência ele chegou a ligar e percebi diferença de luminosidade e algumas piscadas do meio pra baixo, era o problema no soquete inferior. Haviam dois problemas, um era esse soquete como mencionado acima, estava todo corroído o contato com a lâmpada de baixo, rasguei o flange com cuidado até ter acesso a uma espécie de borracha que isola o contato, rasguei até ter acesso ao contato, o que fiz foi substituir fios por fios melhores e refiz a solda, usei cola quente pra evitar que os fios encostem. testei e deu ok com o monitor aberto. Ao fechar persistiu o desligamento. Após pesquisar bastante, não me lembro onde, vi algo sobre isolar todo o contato de metal que é feito com a traseira da tela, passei fita isolante em todo o conjunto que fixa a fonte + placa. Fechei e tudo ok.

Faz mais de dois meses que desde então nunca deu nenhum problema sequer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×