Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest linuxunil

[Resolvido] Hd Maxtor Travado

Recommended Posts

Guest linuxunil

Olá pessoal... estou tento o seguinte problema... um hd maxtor 541dx 5400rpm model 2b020h1 de 20gb... está travando... no setup da makina ele reconhece o hd... mas depois q eu saio do setup e depois q ele verifica a memoria e começa a verificar o hd ele trava e pedi pra pressionar F1... ai ele dá q o hd não esta presente... com o diskete de boot do windows ele diz q não a disco fixo presente... e no inicio ele era reparticionado em 2 C: e D:... o c: travou de repente... e só dava pra ler o D: mas agora travo geral...

E eu gostaria de saber se alguem poderia me ajudar... sou leigo no assunto de hard disk... se ah algum meio de destravar... ou não..

Compartilhar este post


Link para o post
Compartilhar em outros sites

linuxunil,

Existem duas situações básicas nestes casos:

1.) O setup não reconhece o HD.

Isto significa que a placa lógica do HD já era

No seu caso...

2.) O setup reconhece o HD mas o sistema não.

Isto significa que o mecanismo interno do HD já era.

Em qualquer uma destas situações, a solução mais prática e menos incomoda e comprar outro HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest linuxunil

Valeu Cgomes pela ajuda... sorte minha o hd não tinha nada importante...

falou...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×