Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
kokigfc

Problemas Com Simcity

Recommended Posts

Bom, gostaria de saber se alguem já testou o SimCity4 com a Radeon 9600XT. O jogo fica muito ruim, o desempenho é pessimo, aprece haver alguma incimpatibilidade, já atualizaei drivers e nada, o mouse fica piscando também e deixa um rastro na tela. Entrei em contato com o suporte da EA e eles me disseram para mexer num configuração num arquivo, ainda não tentei, mas aproveitei para ver se alguem tem o jogo e joga com uma Radeon 9600XT e tem um problema parecido e sabe o q posso fazer para resolver.

obs: Moderadore, peço q não movam meu tópico para o de jogos, pois já postei um topico sobr eisso e ninguém soube me responder, por isso estou postando aqui para ver se consigo alguma ajuda.

Obrigado,

Gustavo

Compartilhar este post


Link para o post
Compartilhar em outros sites

rodo num duron 1.2 com 512mb de ram e uma gf4mx440 64mb agp4x 64 bits....

aqui roda tranquilo, só fica mais lento naqueles mapas grandes....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hehe eu curto joga, as vezes d avontade de fica montando cidade tal, de um jogo mais calmo hehe.

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

É, pior q já fiz os dois... e nada adiantou, a unica esperança mesmo é faze o q os cara do suporte da EA me falaram, e eles disseram q é a unica opção pra tenta funciona, se não for isso, nem eles sabem....

<_<:goff:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou resssucitar o topico hehe.

Tentei fazer o q o suporte da EA me passou, e não resolveu.

Pois bem, não sei o que fazer mais, gostaria de saber se alguem já jogou esse jogo com uma Radeon 9600XT e se teve o mesmo problema, acho qé o unico jeito de sabe. Nem la na EA eles tem chamados de problemas como esse. não sei o que é.... <_<:help::cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, isso aconteceu comigo...não só em simcity como no fifa 2004 também, o mouse ficava piscando. você trocou sua placa de vídeo recentemente ??

Pergunto isso porque eu tinha uma geforce 4 mx 440 e troquei por uma geforce fx 5200 e não formatei o pc. Instalei esses jogos e tive esse problema. Só quando eu formatei e instalei tudo do zero é q parou...tanto o Fifa como o simcity tão rodando sem problema nenhum...

Posta aí se tiver resolvido o problema

Abraços..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×