Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Nivio Ramos Junior

Windows 95

Recommended Posts

Instalei em um pentium 100 com hd de 4GB windows 95 e atualizei o directx 8.1 e o codec 5.02 bundle. Daí instalei tambem o radlight assim como Windows media player, porém nenhum dos tocadores conseguiu passar sequer um filme. Todos davam erros e nem inicializavam os programas. Será que o ein 95 é incapaz de fazer isso, ou tenho que fazer algum tipo de update para que ele seja capaz de tocar filmes??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara qual versão do WMP você instalou?

Acho que a versão mais recente (WMP9) não funciona bem...

Instala WMP7 e atualiza os codecs...

Já vi alguns screenshots de um Win3x rodando VCD :blink:

Screens : http://www.win31.de/escreens.htm

Talvez atualizando o Sistema... ie, wmp, directx... funcione, porém ainda não testei com o Win95...

[]'s & Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recomendo o WMP serie 6 pra qualquer OS.

Você falou que ocorre um erro. Que erro é esse?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho um pentium 133 em casa, e roda só filme curto, e os filmes longos ele roda bem lento quase parando.. é uma bos###.

Instala o wmp 6.4 ele é bom depois é só baixar os codecs...

Uma coisa, o processadores Pentium 100, 133, 166 q não tenham MMX não conseguem rodar filmes AVI, pois exige processamento em dobro...

T+ :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos estou usando WMP antigo e o pacote Nimo Codec e directx 8.1. Não sei o que esta acontecendo pois os soft nem abrem. Já dá pau logo de saída.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nivio,

tenho um pacote de codecs muito bom... se tiver interesse em testar entre em contato comigo via MP em todos os pcs que testei (inclusivo um p133 com win95) rodaram os filmes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×