Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Madagarfo

Switch + SP3 = sem conexão

Recommended Posts

Sou fã do CdH há anos, uso, e respeito, e sempre procuro tópicos anteriores e até então nunca precisei postar nada, tal é a excelência do fórum. Entretanto, como é um assunto específico, agora sou usuário e eis meu problema:

Tenho um Desktop Win7 e um notebook CCE recém formatado WinXP SP3. Uso internet da NET no desktop, e quando precisava fazer algo no notebook, desconectava o primeiro e utilizava o mesmo cabo. Ambos sempre funcionaram.

Agora comprei um switch Furukawa Soho 8 portas 10/100 (cod 35700002). Liguei então o danado na NET, e liguei um cabo no desktop, que funcionou automaticamente. Já o notebook, deu conexão nula/limitada.

Tentei de tudo que eu conhecia: desativei/ativei a placa de rede do note; reparei usando o windows; tentei mudar o ip (renew; release+renew); tentei um IP fixo;

O único progresso é que agora está Conectado (100Mbps), mas no Status mostra que o notebook já enviou 130 pacotes, mas não consegue receber.

Tentei o ping no google, aparece que "não é possível contactar o host google.com..."

Já reinstalei o Driver da placa de rede, passei antivírus, CCleaner (erros de registro) e nada. Tá conectado, mas não acessa.

Muito obrigado pela atenção desde já. Qualquer informação é bem vinda.

Garfo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá.

Vou dar algumas opções:

1- Estou entendendo que você está ligando assim:

entrada da NET --> Modem da NET --> Switch --> dois computadores

Se for isso, eu nunca tentei e não sei se funcionaria.

Aqui eu uso assim:

entrada da NET --> Modem da NET --> Roteador com switch integrado --> 6 computadores (tem wifi e cabeado junto)

Outra opção:

2- Baixa o Linux num pendrive ou num CD e faz o note inicializar com o Linux.

Liga na sua rede

Se funcionar a Internet, o hardware está ok e é problema na instalação do Windows.

3- Fala o tipo e modelo do switch para a gente... e mostra como os equipamentos estão exatamente ligados.

Daí dá para falar melhor.

Editado por rpierri
adicionar informação

Compartilhar este post


Link para o post
Compartilhar em outros sites

Madagarfo, não dá para plugar 2 ou mais estações direto na saida do modem (a não ser que seja o wi-fi que a NET entrega agora), você tem que colocar um roteador entre o modem e as estações para que este possa gerenciar a internet para todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rpierri

Sim, é desta forma que eu liguei, Modem > Switch > 2 pc's.

Um funcionou, o outro não. Não sou uma mula completa, rs, o notebook funciona se ligado diretamente à rede, e o Desktop funcionou ligado ao Switch. Só o notebook que não. Quanto ao tipo, como disse, é só isso: switch Furukawa Soho 8 portas 10/100 (cod 35700002).

@qwmsp

Não estou ligando diretamente ao modem, liguei como explicado acima. Entretanto, só o switch não é suficiente para dividir a internet pros dois computadores? Necessito de um roteador? Aliás, nem sabia que havia diferença... De qualquer forma, o problema persiste.

Agradeço aos dois pelo interesse. ^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

@qwmsp

Não estou ligando diretamente ao modem, liguei como explicado acima. Entretanto, só o switch não é suficiente para dividir a internet pros dois computadores? Necessito de um roteador? Aliás, nem sabia que havia diferença... De qualquer forma, o problema persiste.

Agradeço aos dois pelo interesse. ^_^

Opa, me expressei mal, mas é que o switch é o correspondente a uma régua de tomadas na elétrica, só serve para aumentar o numero de conexões, por isso a analogia de plugar direto, você precisa de um roteador sim, pois é ele que irá compartilhar a internet e gerenciar a rede local entre seus 2 micros.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara conectar mais de um PC ou note , primeiro voce tem que desligar total o modem da Net, faça a configuração do pc e note com o roteador wireles , so ai e que liga o modem da net . motivo incompatibilidae de mais dem um IP na rede.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×