Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
mimax98

[Resolvido] G force Fx 5200

Recommended Posts

Ola

então galera eu a alguem tempo comprei uma g force 128 fx 5200 e coloquei no meu pc Dual 1.8 1g ram 620 HD, pois bem instalei os drivers dela tudo certim e tal

mas para um certo jogo somente ele ( Warcraft III - DOTA ) o jogo roda perfeitamente mas fica dando tipo uns rabiscos no jogo e eu gostaria de saber o porque disso, se alguem souber explicar claro fazendo favor!!!

NVIDIA System Information report created on: 10/17/2011 02:59:12

System name:

[Display]

Processor: Genuine Intel® CPU 2160 @ 1.80GHz (1800 MHz)

Operating System: Microsoft Windows XP (Service Pack 3)

DirectX version: 9.0c

GPU processor: GeForce FX 5200

ForceWare version: 169.21

Memory: 128 MB

Video BIOS version: 4.34.20.54.00

IRQ: 16

Bus: AGP 8X

[Components]

nvCpl.cpl 1.5.30.38 NVIDIA Control Panel Applet

nvExpBar.dll 1.5.30.38 NVIDIA Control Panel

nvCplUI.exe 1.5.30.38 NVIDIA Control Panel

nvWSS.dll 6.14.11.6921 NVIDIA Workstation Server

nvViTvS.dll 6.14.11.6921 NVIDIA Video and TV Server

nvMoblS.dll 6.14.11.6921 NVIDIA Mobile Server

NVMCTRAY.DLL 6.14.11.6921 NVIDIA Media Center Library

NVOGLNT.DLL 6.14.11.6921 NVIDIA Compatible OpenGL ICD

nvDispS.dll 6.14.11.6921 NVIDIA Display Server

NVCPL.DLL 6.14.11.6921 NVIDIA Compatible Windows 2000 Display driver, Version 169.21

NV4_MINI.SYS 6.14.11.6921 NVIDIA Compatible Windows 2000 Miniport Driver, Version 169.21

NV4_DISP.DLL 6.14.11.6921 NVIDIA Compatible Windows 2000 Display driver, Version 169.21

nvGameS.dll 6.14.11.6921 NVIDIA 3D Settings Server

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

então eu tentei mexer no direct x aqui mas nem rolo continua dando os tais "rabiscos" o jogo continua nromal saca velocidade dele, vou mudar de pc e tal so queria descobrir o porque disso mesmo porque e fod4

mas de qualquer forma valeu

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
você atualizou o directx para qual versão e de onde baixou?

então o direct x ta na versao 9.0c normal de windows xp

ja ate tentei limpar a placa de video mesmo pra ver se era isso, mas continua mesma coisa

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
http://www.superdownloads.com.br/download/125/directx/

essa versão corrige os bug's que tem na versão 9.0c

Se não resolver, tire uma print da sua tela para podermos analisar se não se trata de um defeito na placa de vídeo... fica mais fácil ;D

desculpa a demora pra responder, o serviço anda corrido esses dias

mas voltando, vou tentar aqui fazer isso se nao der mando o print sim

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
desculpa a demora pra responder, o serviço anda corrido esses dias

mas voltando, vou tentar aqui fazer isso se nao der mando o print sim

Bom parece aque era isso mesmo, os tais "flashes" pararam aqui no game

valeu ai

obrigado Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
a versão 9.0c é muito bugada mesmo.

Fico feliz em ajudar.

Precisando, estamos ai! :D

haha valeu resolveu mesmo, ja tava achando que era a placa mesmo... essa coisa esquisita hehe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×