Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
vitor cortes

Configuração do Setup

Recommended Posts

Estou com um notebook STI de um cliente. Ele nao estava inicializando o Sistema Operacional, mudei as configurações do Setup, na Aba Intel, para AHCI ja que o sistema é o Windows 7. Pronto o notebook inicializou normalmente. Porém quando reiniciou ou desligo o notebook o notebook nao inicializa ao entrar no Setup percebo que as configurações que eu havia feito, ficam como se eu nao estivesse feito alteração alguma, ou seja, a opção que está no Setup é a de IDE que geralmente só é reconhecida pelo windows XP. Como faço pra que as configuraçoes fiquem em AHCI mesmo depois de desligar ou reiniciar o notebook?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tambem já tentei esssa configuração, mas nãodeu certo. O curioso que ele só perde as configurações de AHCI mode para IDE mode.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×