Ir ao conteúdo
  • Cadastre-se
simiscuka

Uso da CPU quase sempre em 100%

Recommended Posts

Então pessoal meu problema é o seguinte: alguns segundos depois do windows iniciar noto que o uso da CPU vai a 100% rapidamente sem estar nada aberto.

Depois de um tempo o uso da CPU fica entre 50% e 64% e Memoria física sempre em 41%.

No gerenciador de tarefa vejo que os processos que estão usando mais a CPU são um dos svchost.exe, (pois possuem 7 deles) e o navegador quando está aberto (uso o Chrome) mas mesmo com ele fechado nada muda.

Já tentei encerrar os serviços do svchost.exe mas nada mudou.

O Avira não acusa nem um virus.

Meu PC:

Processador AMD Athlon X2 7550 (2.50 GHz, 2 MB L3 Cache), 3GB de memoria e Windows 7 Home Basic

Caso precisem de mais dados é só pedir.

Aguardando atentamente por respostas.

Att!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

alguns segundos depois de iniciar? então alguns segundos depois você acessa o gerenciador de tarefas pra conferir se está 100%? se sim pode ser normal pois ta carregando varios processos. geralmente os programas que ficam ao lado do relogio na barra de tarefas são os responsaveis por essa demanda: experiemente fechar um por um desses programa após o sistema carregar todos normalmente e monitore no gerenciador de tarefas qual ou quais deles dão mais "folga" ao processador depois de fechar ok. quanto ao svchost não se preocupe é um processo vital do sistema deixe-o la ok. porém suspeito que seja uma rotina de verificação rapida de virus pelo anti-virus. enfim segue as dicas e poste o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
alguns segundos depois de iniciar? então alguns segundos depois você acessa o gerenciador de tarefas pra conferir se está 100%? se sim pode ser normal pois ta carregando varios processos. geralmente os programas que ficam ao lado do relogio na barra de tarefas são os responsaveis por essa demanda: experiemente fechar um por um desses programa após o sistema carregar todos normalmente e monitore no gerenciador de tarefas qual ou quais deles dão mais "folga" ao processador depois de fechar ok. quanto ao svchost não se preocupe é um processo vital do sistema deixe-o la ok. porém suspeito que seja uma rotina de verificação rapida de virus pelo anti-virus. enfim segue as dicas e poste o resultado.

Desculpe a demora para responder.

Então, faço exatamente o que você disse, assim que a área de trabalho e os ícones aparecem, abro o gerenciador de tarefas e verifico se já está em 100% de uso da CPU, vejo que fica alguns segundos em 15%, o que é normal para o meu PC, e depois a taxa de processo sobe rapidamente para 100%, mais 10 minutos com o PC ligado sem abrir nada e o uso da CPU cai para 55% em média, e assim fica até que eu abra alguma coisa.

Já tentei fechar programa por programa na barra de tarefas ao lado do relógio do windows e também pelo gerenciador de tarefas, não adianta nada, nem mesmo se finalizo o svchost que é o processo que esta consumindo mais memoria, o uso da CPU continua exatamente o mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

já disse: deixo o svchost pra la é vital para o sistema funcionar ao invés disso feche tudo o que esta no gerenciador de tarefas que está com o nome de usuario do computador. não feche, local service, network service, ou system! só uma pergunta: isso ta fazendo o seu computador ficar mais lerdo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
já disse: deixo o svchost pra la é vital para o sistema funcionar ao invés disso feche tudo o que esta no gerenciador de tarefas que está com o nome de usuario do computador. não feche, local service, network service, ou system! só uma pergunta: isso ta fazendo o seu computador ficar mais lerdo?

Fechei todos os processos com nome do usuário e não adiantou, isto esta deixando o computador um pouco lerdo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

simiscuka você mencionou que depois de um tempo o uso de cpu cai e continua assim? se sim acredito que

1. pode ser carregamento normal sem segundo plano

2. ainda acredito que deve ser verificação rapida do anti-virus ( tenta ver as configurações de proteção real-time do anti virus, deve haver alguma configuração que permita essa configuração mais "leve"

se não pelas informações que postou não imagino o que seria

Compartilhar este post


Link para o post
Compartilhar em outros sites

É como eu disse depois de 100% por alguns minutos a taxa de uso da CPU fica entre 50% e 60%, já tentei configurar o Realtime Protection do Avira mas nada mudou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo Boa tarde...

Faça o seguinte.

Clique em iniciar e digite (msconfig) sem aspas.

clique em inicialização de programas

desmarque todas as opções mantendo apenas as que são da impressora

Exp: algo escrito como epson, hp ou seja la qual for sua impressora.

Clique em aplicar e reinicie o windows...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que você deveria postar no setor de Software - Remoçao de Malware e seguir as regras de lá e pedir ajuda. Seria necessário ver qual processo está consumindo memória e pelo gerenciador de tarefas nao é possível fazer isso de forma adequada ;)

Ps. Teclado em espanhol sem o til.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×