Ir ao conteúdo
  • Cadastre-se
Yunkage

Dúvida com um circuito de leds sequênciais

Recommended Posts

E aí pessoal? Tudo tranquilo? Então, tô com uma dúvida na montagem de um circuito, o esquema dele é esse daqui :

luzessequenciaiscomtran.jpg

E uma imagem do que eu fiz :

20111017191339.jpg

Onde tem a entrada da corrente e a entrada do áudio e tal, mas o que eu não entendi nessa imagem é onde entra o que, o resto tá tudo montado direitinho como podem ver.

Bom, agradeço a quem puder resolver essa pra mim =D

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Amigo, a entrada da fonte de alimentação, entra ali no fio de cima junto com os leds ... e ... faltou o negativo, reparei que você deixou o emissor dos transistor sem ligação ... ali vai o negativo da fonte ... assim como o negativo do audio e tudo aonde tem aquele simbolo

___

__

_

o audio entra ali em baixo do lado esquerdo, no primeiro diodo ... Acho que é isso, Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já testei esse circuito de duas formas, e nas duas os leds ficaram acesos ao mesmo tempo, sem alteração nenhuma.

Da primeira, eu peguei e coloquei os pés do transistor do jeito que eu interpretei na imagem, base à esquerda, emissor ligado ao led (lado direito na parte de cima) e coletor ligado no terra/negativo (Lado direito na parte de baixo).

Depois inverti o coletor com o emissor.

Sendo que só coloquei um dos canais do áudio no sistema, na entrada do lado esquerdo, direto nos diodos.

Qual seria então a diferença entre essas duas pernas do transistor?

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ou esse seu transistor não é BC548 ou a coisa tá muito mal por ai:

transistor.jpg

Além do que suas bases estão abertas, não ligadas em nada..

Reveja

BC548.jpg

Além do que esse seu esquemático, para ruim tem de melhorar muito.. Acho que ele não vai funcionar mesmo que arrumes as pernas dos transistor..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz cara, valeu mesmo, é que eu vi um artigo aqui, sobre transistores, e o desenho de lá tava me indicando desse jeito ai xD

Pow, coloquei tudo certo dessa vez, nenhuma lâmpada acendeu, até ai beleza, porque não é pra elas já começarem acesas, mas aí é que vem o problema.

Se eu somente ligar, não acontece nada, mesmo com a saída do áudio ligada no circuito, mas se eu der curto com as mãos de um lado com o outro, pro exemplo, segurando a entrada positiva e depois colocando o dedo da outra mão em qualquer uma das pontas dos diodos um dos leds acende, mas fora isso, nada acontece.

O que tá dando errado ai?

Valeu pessoal!!! Tô super empolgado com esse projetinho porque eu tô querendo fazer a um tempão, já tinha até comprado as peças e tal, mas desisti por falta de informação =/

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

você consertou o circuito amigo,ligou os resistores na base ,do jeito que ligou ,estava errado,a base é o pino do meio amigo,coletor o da esquerda ,emissor da direita ,visto de frente.Esta ligando com o potenciometro?

Compartilhar este post


Link para o post
Compartilhar em outros sites

jorgeeletronico,

Eu não coloquei o potenciômetro não, não vi sentido nele

faller

Cara, esse esquema tá bem legal, e bem mais simples xD

Mas tem como fazê-lo com os materiais do outro? Digo, as resistências?

Eu só tenho aqui à disposição os resistores de 120 e 1k ohms

Se der, maravilha, se não der, vou ter que correr atrás T.T

Mas valeu ai cara!!!

Abraços

Ah, mais uma coisinha, na entrada de áudio, ali em baixo, entra um dos canais e o terra, certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
jorgeeletronico,

Eu não coloquei o potenciômetro não, não vi sentido nele

faller

Cara, esse esquema tá bem legal, e bem mais simples xD

Mas tem como fazê-lo com os materiais do outro? Digo, as resistências?

Eu só tenho aqui à disposição os resistores de 120 e 1k ohms

Se der, maravilha, se não der, vou ter que correr atrás T.T

Mas valeu ai cara!!!

Abraços

Coloque 1k no lugar daqueles da entrada, de 680 ohms..

Coloque 120 ohms no lugar daqueles de 470 ohms mas, se puderes reduza a tensão de alimentação para 6 Volts.. Se não der para reduzir opere assim mesmo, com tensão de até 12 Volts, mas com resistores de 120 ohms no lugar de 470 ohms vai sobrecarregar os led's e não garanto vida muito longa para os mesmos..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aham, farei isso. Na entrada de áudio é isso que eu disse ali em cima? Um dos canais mais o terra?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×