Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Gustavofw

Comprei um usb wireless para aumentar a velocidade mas acabou diminuindo a velocidade

Recommended Posts

Uso a internet do meu vizinho que fica na frente de casa, meu quarto fica na rua, então o roteador deve ficar uns 10 ou 15 metros de distancia. Usando somente o wireless do notebook ele fica com sinal muito baixo mas a internet até q dá pra usar, cai de vez em quando, mas é "usável". Pensei em fazer uma antena dessas q tem na internet, mas comprei só o usb wireless q já vem com uma antena de 5dbi. link do aparelho:

http://www.tp-link.com/br/products/details/?categoryid=243&model=TL-WN7200ND

http://images.dipol.com.pl/pict/n2925+++++++.jpg

Eu fiquei esperançoso quando liguei o aparelho, o sinal mudou de muito baixo pra muito bom, mas ao abrir o navegador, uso o chrome, veio a decepção, a velocidade da internet está pior ainda do que sem o adaptador.

O que vocês acham q está acontecendo?

Quando eu comprei este adaptador eu vi outro também:

http://www.tp-link.com/br/products/details/?categoryid=240&model=TL-WN821N

http://www.clickemporio.com.br/ecommerce_site/arquivos7392/arquivos/1314370368_2.jpg

Será que esse outro modelo é melhor?

Desde já muito obrigado

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

talves o roteador estava configurado para reservar uma quantidade x de largura de banda para cada dispositivo,um sistema conhecido como Qos, dai quando voce conectou com a nova placa nele, por ela não estar na listagem Qos, ela acabou recebendo o "resto" da largura de banda disponivel...

tente falar com seu vizinho para que ele reconfigure o router para reservar banda para seu novo adaptador, ou tente alterar o endereço MAC do seu adaptador USB para que fique igual ao adaptador wireless do note

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Obigado F4b10

A internet ficou bem melhor, mas ainda não está melhor do que sem o usb wireless, o que eu acho estranho é como com sinal maior e mais forte ela não consegue ter mais velocidade.

será que essa é a unica solução? Você acha que o aparelho que comprei é um aparelho ruim? ou não tem como mesmo melhorar a velocidade?

desde já muito obrigado

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema era mesmo as configurações de Qos? eu não conheço muito de marcas, mas eu sei que a latencia de uma porta USB é maior que a latencia de um slot mini PCI-e que a placa do note usava... logo seria de se esperar que uma placa wireles USB tenha uma latencia de trasmissão maior que uma placa ligada ao slot mini PCI-e...

Obs: latencia = tempo em milisegundos que um barramneto/rede leva para transmitir um pacote, isso influencia na velocidade de carregamento das paginas mas influi pouco na velocidade de download...

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

ainda não consegui falar com meu vizinho, mas provavelmente ele não deve ter mexido em nada do tipo, a não ser que o roteador fez isso sozinho

o que me incomoda é que com o dobro ou triplo de sinal o usb wireless ainda fica com a internet um pouquinho inferior do que sem ele, mesmo o sinal sendo muito mais forte

a não ser que velocidade que poderia ser alcançada seja perdida pela latencia, o que acho pouco provavel

muito obrigado pelas respostas F4b10

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como eu havia dito, talves o router esteja configurado para distribuir a banda de internet usando um recurso chamado Qos, esse recurso geralmente usa o endereço MAC das placas conectadas para reservar determinada banda para o endereço MAC X, ou o endereço MAC Y...

Uma forma de remediar isso sem ter que reonfigurar o router seria alterar o MAC da sua placa USB para que ele fique igual ao MAC da sua placa WiFi USB do note...

Sua placa usa um chipset ralink RT3080, e geralmente as placas com chipset ralink permitem alterar o endereço MAC via gerenciador de dispositivos: basta abrir o gerenciador de dispositivos, indentificar sua placa na seção adaptadores de rede> propriedades>na aba avançado> procure na lostagem propriedades por algo como MAC adress, ou endereço de rede, digite o MAC que era da placa do note

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Então, eu já fiz isso, substitui o endereço mac do meu adaptador usb wireless e coloquei o mac da placa do meu pc, parece q deu uma melhorada, mas falei com meu vizinho e ele me passou o modelo do roteador, é um D-link DI-524, e pelo que vi na internet o roteador não tem a opção de sistema Qos, só de banir um determinado IP, mas ele só bane, não limita a velocidade

Compartilhar este post


Link para o post
Compartilhar em outros sites

talves essa placa seja mesmo mais lenta que a placa do note... é possivel fazer um teste usando o comando tracert para tentar rastrear um site a sintaxe é:

tracert [url ou IP a ser rastreado]

logo nas primeiras linhas, caso o roteador esteja respondendo a pings, sera mostrado a latencia da conexão com o roteador, observe se nas primeiras linhas com IP 127.0.0.1 ou 10.0.0.1(ip do router) se a latencia em milisssegundos seja muito alta, tipo acima de 30ms, se for a culpa seria a conexão com o roteador...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×