Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest chessman

[Resolvido] Win2000 não Carrega Direito

Recommended Posts

Guest chessman

Bom...

meu comp pegou uns virus aí quando eu ligo aparece tela de login... coloco usuario e senha.. carrega.. porém n aparece os icones na area de trabalho e nem a barra do menu principal.

porém dei um CTRL+ALT+DEL .. NOVA TAREFA - Explorer

aí pelo explorer rodei o Norton 2004 e tirei os virus!

Agora reiniciei e mesmo assim não carrega os icones e nem a barra do menu principal... porém chamo explorer pela nova tarefa e tudo funciona normal.. inclusive estou acessando este site deste jeito. CTRL+ALT+DEL - Nova Tarefa - Explorer.

Isso tudo começo a dar da outra vez q eu tinha passado o Norton 2004 e ele apago o arquivo ntservice.exe da pasta winnt\system32 q dectecto como sendo um hacktool

Me ajudem =D

Fica formatando Windows ou reinstalando por cima não dag mais!

=D

Compartilhar este post


Link para o post
Compartilhar em outros sites

:huh:

Geralmente quando o computador é infectado, um comportamento muito comum entre usuários é de rodar o programa antivírus e considerar que resolveu o problema, mas na maioria das vezes o vírus residente já tratou de danificar o antivirus, tornando-o sem que perceba-se inútil. Aconselho que Restaure a Instalação do Windows e rode o antivírus a partir do CD, caso tenha um atualizado ou acesse a página da Symantec e solicite uma procura por vírus em seu equipamento.

w3rt!go

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest chessman

Sim...

Mas antes de passar o antivirus não tinha esse problema de o windows carregar mal. Na verdade os virus que tinham eram de baixo risco de damage eram mais apywares.

O que quero saber é.. o que no sistema operacional faz carregar as barra de iniciar e os icones. É algo no registro do windows??? algum arquivo??

O sistema esta funcionando normal! CTRL+ALT+DEL - Nova Tarefa -Explorer , mando abrir o desktop carrega os icoes normal, executa todos os aplicativos nomalmente e o computador aparentemente não esta mais infectado!

Uso o programa processxp para ver os processos em andamento, os processos dos virus que aparecia anteriormente não aparecem mais.

Será que algum processo do Sistema Operacional não carrego???

Bom.. bou colocar todos os processos que o meu windows carrega quando inicia:

[ProcessXP]

system Idle Process

--System

-----SMS.EXE

--------CSRSS.EXE

--------WINLOGON.EXE

-----------SERVICES.EXE

--------------svchost.exe

-----------------IEXPLORER.EXE

-----------ccSetMgr.exe

-----------ccEvtMgr

-----------spoolsv.exe

-----------svchost.exe

-----------sscansv.exe

-----------nvsvc32.exe

-----------regsvc.exe

-----------mstask.exe

-----------syslcsvc.exe

-----------WinMgmt.exe

-----------scchost/exe

--------LSASS.EXE

--------TASKMGR.EXE

-----------explorer.exe

--------------processxp.exe

Tem algum processo faltando? ou algo errado com esses processos que impessa o Windows funcionar corretamente???

Vallew!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest chessman

Ufaaa.. hehehe.. descobri o q é era!

Um dos vírus altero a chave do registro:

HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon

Shell

No valor shell estava o executavel de um dos virus, esse executavel chamava o explorer.exe e depois outros executaveis do virus. Sendo assim o norton apagou o virus aí o shell chamava o virus e como n tinha executavel do virus para chamar o explorer.exe o Windows não carregava com o Explorer.

Apenas coloquei "Explorer.exe" no valor da shell contida no endereço de registro do win acima e tudo voltou ao normal!

=D

UFFFAAA!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×