Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
xpnauta

Problemas Com O Battlefield!

Recommended Posts

Estou tendo um problema estranho com o battlefield(o joguinho pesado!) :angry: , entro no jogo, escolho a missão, o cenário a equipe e dá o loading normalmente, depois entra e eu escolho onde começar no mapa, depois que o cara "nasce" trava tudo!! :wacko: fica com a tela congelada! só resolve no reset! :angry: o micro é o da assinatura!!!! :tantan:

Alguém sabe ai o que é isso??? :huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara pelo que vi na tua assinatura tua config é de certa forma "POUCA " para rodar o BATLEFIELD . Bem eu aqui em casa não instalei de medo, de não rodar, pois o jogo é pesado pra kas...

falou!

tenta rodar noutra máquina com os mesmos cd´s e ve o que acontece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara se num vai acreditar!!!!!! :zoio: testei o battlefield em uma maquina com placa mãe ECSK7SEM, aquelas com processador Oboard! o tal DURON PRO 1.3 que na verdade é 900MHZ c/ aGP4x, 256 SDR e Geforce 2MX400 64MB SDR, acredita que rodou o battlefild na boa!!! :wacko: sem travar? fiquei louco! :######:

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola!!!

Estou com o jogo aqui tambem.

+ enquanto eu não pegar mais memoria eu acho que nem vou colocar a mão...

quando instalei me extressei com ele.

jogo pesado ta loco.

Compartilhar este post


Link para o post
Compartilhar em outros sites

calma galera, é pesado mas dá pra rodar... :P

xpnauta, sua config tá ok pra rodar Battlefield

eu jogava tranquilamente com um XP1700+, 256mb DDR e uma GF2 MX200 onboard... sempre joguei nessa máquina (mas na inicialização do jogo o pc quase travava e no start ele ficava lerdo total, depois normalizava...)

o jogo é pesado mesmo, eu jogava nessa config a 800X600 com os gráficos no MEDIUM, com algumas travadinhas é claro!

pra mim esse pau aí é problema ou do jogo ou do windows!!!

na minha opinião sua configuração é bem suficiente!!! podes crer!!!

agora galera... Battlefield Vietnam... esse tá pesado viu... mas QUE JOGO!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara uma coisa... você atualizou seu battlefield???

porque a versão 1.0 é meio bugada mesmo... pode ser isso...

Tente atualizar para a 1.45 ou 1.6 e veja se muda algo... (eu tentei rodar a versão 1.0 nessa config animal da assinatura e ficava sem condição, lags com o vídeo no LOW, até comecei a achar que minha vga estava bichada, mas foi só atualizar e ficou redondo).

boa sorte aí espero q role seu BF em breve! :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Vietnam eu estou jogando em 1024 Full (sem AA e AF) e de vez enquando dá umas engasgadas, olho e o HD da umas piscadas, to achando que para SO XP e 2000Pro é melhor ter mais de 512Mb de memória, o joguinho pesado :blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Duas historinhas curiosas:

Primeira

Vi o jogo rodar bem (gráficos Medium) na seguinte máquina:

Atlhon 1000 GHz / KT133 (Soyo) com 256 Kb (PC133) e GF2 400MX/64Mb/AGP4X com os drivers antigos da NVIDIA (não lembro qual).

A troco de nada resolvemos atualizar para a versão mais nova do Detonator e o jogo ficou uma porcaria. Restauramos os drivers antigos e está tudo macio.

Segunda

Na minha máquina (abaixo), com todos os drivers mais atualizados, o jogo estava impossível de jogar. Desativei o som on-board e ficou 100%. Desinstalei o driver atualizado da placa de som (obtido no site da Abit) e reinstalei o driver que veio com a MB. Religuei o Som e o jogo está voando com os gráficos quase no máximo (800x600).

Moral: Essa história de drivers atualizados = melhor performance nem sempre é verdade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Po battlefield roda legal na maquina dele...

(...)

Mais o meu bf roda tranquilo sem a atualização..eu também acho q e driver viu..

:rolleyes:

### Mensagem Editada ###

Proibida referencias sobre pirataria.

Att,

Thiago

Compartilhar este post


Link para o post
Compartilhar em outros sites

Põe joguinho pesado nisso! :wacko:

valeu galera!, vou tenta atualiza o driver da minha Geforce e a versão do battlefield pra ve se roda! valeu pelas dicas! :joia:

se funcionar eu digo logo!

:D

[]´s!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aiaiai..agora é o meu bf vietnam que começa a zua..estava rodando legalzinho....mais agora no meio do massacre da guerra o jogo volta po windows..

:tantan:

###Mensagem Editada###

Alterado texto em Maiusculo

Att, Thiago

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×