Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Shadow_008

Bug Em Cs Com Ati Catalyst

Recommended Posts

Aee galera, estava tendo um problema no CS que quando eu trocava os controles A(step left) e D(step right) pelas cetinhas <-Leftarrow e rightarrow->, ele simplesmente não trocava, ia para a caixa em branco do lado e não mudava nada.

Então um dia acabei entrando em modo de segurança pra resolver um problema do micro, e entrei no CS para dar uma conferida, e constatei que conseguia mudar os controles para as cetas sem nenhum problema.

Entrei no windows normalmente e desativei do system tray-icon aquele ícone da ATI, e o problema foi resolvido.

Será algum bug do driver catalyst?

Isso acontecia com o 4.3 e o 4.4, agora estou usando o omega driver 4.4 cujo não tem ícone no system tray e não ocorre problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente o Catalyst tem sérios problemas com o Half-Life e seus mods.

Recomendo visitar o fórum do site Rage3d, na seção "Catalyst Technical Support" e fazer uma busca por "Half-Life". Há dezenas de posts com problemas parecidos com os seus. Acho que lá você encontra alguma solução! B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

aqui, demora um tempim consideravel pra carregar o cs...e quando entra, ainda fica uns 5 segundos travando feio...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Shadow_008@19 abr 2004, 13:40

Aee galera, estava tendo um problema no CS que quando eu trocava os controles A(step left) e D(step right) pelas cetinhas <-Leftarrow e rightarrow->, ele simplesmente não trocava, ia para a caixa em branco do lado e não mudava nada.

Então um dia acabei entrando em modo de segurança pra resolver um problema do micro, e entrei no CS para dar uma conferida, e constatei que conseguia mudar os controles para as cetas sem nenhum problema.

Entrei no windows normalmente e desativei do system tray-icon aquele ícone da ATI, e o problema foi resolvido.

Será algum bug do driver catalyst?

Isso acontecia com o 4.3 e o 4.4, agora estou usando o omega driver 4.4 cujo não tem ícone no system tray e não ocorre problema.

E aí cara,

você está tendo perda de performance com o catalyst 4.4?? Como faço para instalar o Omega 4.4? Onde faço o download? Para desinstalar o catalyst é fácil?

O Omega funciona mesmo??

Valeu.... :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Ichigeki@19 abr 2004, 14:50

Realmente o Catalyst tem sérios problemas com o Half-Life e seus mods.

Recomendo visitar o fórum do site Rage3d, na seção "Catalyst Technical Support" e fazer uma busca por "Half-Life". Há dezenas de posts com problemas parecidos com os seus. Acho que lá você encontra alguma solução!  B)

Obrigado amigo! :-BEER

aí cara,

você está tendo perda de performance com o catalyst 4.4??

Sim, um pouco.

Como faço para instalar o Omega 4.4? Onde faço o download?

Pra instalar é normal (next, next...), e o download no site: http://www.omegacorner.com/ati_2kxp.htm

Para desinstalar o catalyst é fácil?

Eu desinstalei pelo adicionar ou remover programas no painel de controle.

O Omega funciona mesmo??

Sim. :)

valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×