Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
SoRock

Tenho 3 Hds Mas So Acesso 2 (pc Itautec)

Recommended Posts

:( Ola a todos....

caso alguem já tenha passado por isso, peço uma ajudar por favor!!!!

Tenho um Itautec PII 350, placa asus p2b98-xv e 3 hds (samsung 10G, e 2 de 20G fujitsu).

A bios detecta todos hds, mas no windows não consigo visualizar mais de 2 hds.

Se alguem sabe como fazer pra acessar os 3 Help me!!!!

SoRock

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eles estão setados corretamente? Diga como eles estão setados (o que está na IDE primária - Master e Slave e o que está na IDE secundária?) Procurou ver se o HD que não está aparecendo está com partição criada e formatado?

[]'s...

Compartilhar este post


Link para o post
Compartilhar em outros sites

de uma olhada na letra da partic]ção deste hd q não ta aparecendo ... pra fazer isso deixe somente ele no micro e inicie o micro com um disco de boot, no prompt de comando A:\>fdisk

...

veja a letra da particao usando a opção 4 do menu inicial do programa

...

depois veja a letra das particoes de cada hd e aquele q não esta aparecendo é por causa da letra da particao ser a mesma, já aconteceu comigo ... não tem jeito mesmo, o sistema pira, o jeito é você ir tentando combinações de configurações nas IDEs, não tem outro jeito, a não ser criar a particao de novo e colocar outra letra nela, mas aí vai ter q ficar esperto antes pra não perder tudo, faça bkp ... abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

:P Rapaz, eu fiz o que você me indicou e realmente no fdisk so vejo 2 unidades, C e D, ele deve estar colocando D para todo HD que não é Master Primario, porque não importa se meu segundo HD esteja como Slave Primario, ou Master Secundario ele so recolhece a letra D.

porém não entendi muito bem o que eu tenho que fazer para que o sistema reconheça a outra letra.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente ver todas as letras de todos os hds e coloque as letras das particoes diferentes pra cada um q aí ele não dara problemas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifica se a disposiçao dos jumpers esta correta

ou mesmo se o flat cable esta bom, troque-o para tirar a duvida

teh mais , falou! :-BEER:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×