Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Paul_Durow

Hd Queimou Ou não?

Recommended Posts

Adquiir recentemente um hd de 80gb atraves de um amigo, porém não consigo coloca-lo em funcionamento. Em primeiro momento instalei tudo certinho e a BIOS reconheceuo hd e tal.. tentei formata-lo mas não obtive sucesso. Sempre dava erro, dizia que não era possivel a formatacao. Retirei o HD da minha maquina e ao colocar de novo 6 horas apos, a BIOS passou a não reconhecer mais o HD. O que pode ter ocorrido ? será que o hd queimou ou esta sujo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso msmop teste-o em outra maquina se funciona beleza.........se num funciona ta bugado!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

então a 2 hipoteses:

Se eu formato-lo em outra maquina e funcionar é porque o hd ta funcionando perfeitamente... como faço pra o meu pc reconhecer o HD ? pode ser problema nos cabos?

Se eu não consguir formatar... é porque o hd esta queimado mesmo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Paul_Durow@21 abr 2004, 09:47

então a 2 hipoteses:

Se eu formato-lo em outra maquina e funcionar é porque o hd ta funcionando perfeitamente... como faço pra o meu pc reconhecer o HD ? pode ser problema nos cabos?

Se eu não consguir formatar... é porque o hd esta queimado mesmo ?

Se eu formato-lo em outra maquina e funcionar é porque o hd ta funcionando perfeitamente... como faço pra o meu pc reconhecer o HD ? pode ser problema nos cabos?

Sim,pode ser os cabos ou até mesmo sua porta ide com defeito!

Se eu não consguir formatar... é porque o hd esta queimado mesmo ?

Possivlemente sim.Verifique a placa logica!

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode ser o cabo flat... troque ele e tente novamente

falou

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas o negocio é que o pc reconhece outro hd, o hd antigo é reconhecido sem problemas.. então eu meio que descartei a possibilidade dos cabos

então.. o problema é no hd.. sera que tem jeito ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

se você consegue usar o outro HD antigo na boa, então o problema possivelmente pode ser no HD mesmo, mas tem um porém, se sua placa mãe for antiga tente atualizar a BIOS (apesar de ela reconhecer, as vezes não funcionam) e, faça com disseram, tente mexer com ele em outro PC...

Compartilhar este post


Link para o post
Compartilhar em outros sites

testei em outro pc.. e o HD realmente não roda... sera que tem jeito ? troca uma peça ou outra.. ou sei la ;/

qualquer coisa que faça esse maldito funcionar ;~

Compartilhar este post


Link para o post
Compartilhar em outros sites

A esperança é a última que morre...tente arrumar uma placa lógica e efetue a troca da mesma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sabe que pode estar acontecendo? A configuração do jumper entre master e Slave, tente muda-lo. :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

é isso ai tenta os jampers de configuração mais se não der certo e você quiser tentar a troca da placa logica , tenho quase certeza , não sei se estou enganado,

que você tera que trocar por uma de um hd igualzinho a esse do mesmo modelo e tal .

tenta ai.

eu tenho um de 20GB que deu bronca na trilha zero e ate hoje tenho minhas esperanças .

:devil: Antony People :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por antonypeople@25 abr 2004, 00:56

é isso ai tenta os jampers de configuração mais se não der certo e você quiser tentar a troca da placa logica , tenho quase certeza , não sei se estou enganado,

que você tera que trocar por uma de um hd igualzinho a esse do mesmo modelo e tal .

tenta ai.

eu tenho um de 20GB que deu bronca na trilha zero e ate hoje tenho minhas esperanças .

:devil: Antony People :devil:

Isso mesmo tem que ser um hd da mesma marca modelo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é.. negocio complicou.. mas tipo.. quanto deve ser uma placa logica dessas ? quase um hd novo ? O_O

em relação aos jumpers acho que não é.. já que tentei em outro pc e não funcionou e os mesmos jumpers funcionam no hd antigo. Parece ser o hd mesmo.

Mas como é que da problema na placa logica ? risco ? arranhao ? mau uso do hd na instalacao?

Compartilhar este post


Link para o post
Compartilhar em outros sites

placa logica é aquela placa que fica em baixo do hd , parece uma placa pci dentro dele, você teria que conseguir um hd usado que não prestase mais , mas que estivese com a placa logica boa

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom todas as dicas são válidas...

Só acrecentando que também pode formatar com o disk manager do fabricante do HD,

você encontra na página do Clube-Downloads. =)

---

O fdisk do win9x/Me tem um bug, talvez seja esse o problema, tente atualiza-lo.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×