Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
razmth

D-Link DI-624 - Queda constante de conexão

Recommended Posts

Olá pessoal, sei que há um tópico fixo na área cujo problema já foi retratado. Entretanto, sou leigo e queria informações atualizadas à respeito, sem ter de reviver tais tópicos.

A história segue em spoiler

Seguinte, não sei bem quando e porque começou, possuo NET Virtua há mais de 2 anos e já passei pelos planos 2MB, 5MB e agora 10MB. Pois bem, nunca tive problemas de conexão caindo frequentemente, nem por problemas na operadora, nem por problemas no modem, nem por problemas no router. De uma hora pra outra começaram umas quedas, digamos, aleatórias e esporádicas que aumentaram com o tempo - não me recordo quando tudo começou.

Quando passamos para o plano de 10MB há cerca de duas semanas, a internet começou a desconectar da rede constantemente. Pensei ser problema da operadora, mas as luzes do modem nunca se apagam durante a queda, constatando a possibilidade de ser algo com o modem, testei a conexão direta do modem com o PC por quase uma tarde e nenhuma queda me ocorreu. Por sugestões de um membro de outro fórum (não específico no assunto), executei o comando tracert 8.8.8.8 ao retornar a ligação via router. Curiosamente (para mim), a conexão que caiu com a reutilização do router, voltou a funcionar.

teste.png

Resultado obtido.

Segundo esse colega, o problema parece ser mesmo com o router.

Por indicação do mesmo colega, foi sugerido que fosse feito um reset do router além de uma atualização de fw. Pesquisei e cheguei aos tópicos da área. O tópico [Resolvido] DI 624 caindo conexão direto! apresenta como solução (de maior risco) a inserção de um fw alemão, o 4.04b. Como o tópico é de 4 anos atrás, o link do referido fw já está offline. No site encontra-se uma versão que suponho ser mais nova, 4.04b44 que seria pra revisão B. Para a revisão CH existe a 2.76b05 e ainda existe a 1.33 para a revisão B, como podem ver no site.

No meu router econtra-se:

H/W C3

F/W v2.43ddm

(Revisão e firmware respectivamente, certo?)

Pergunto aos mais experientes: [1] qual das versões ainda é a ideal? Sei dos riscos de perder o aparelho - que alguns dizem ser raros - mas do jeito que está, o aparelho me parece já perdido.

Entretanto, não me custa tentar colocar um fw brasileiro primeiro, pra ver como fica. Com muito custo, diante do site brasileiro mal formulado, achei a página que contém algumas instruções e os fw brasileiros. [2] Mas não sei qual seria a versão apropriada entre HW Cx (V.2.53) e HW Cx (V.2.76).

[3] Pra atualizar o fw, é necessário entrar nas configs do router cuja senha, criada por um técnico, anos atrás, eu simplesmente não possuo mais. Teria então que dar um reset logo de cara, mas fico inseguro quanto às configurações. Este modo de configuração seria adequado?

[4] O procedimento não deve ser feito via wireless, o que quer dizer que devo fazer do PC ao qual o router está ligado, correto?

[5] No caso do fw brasileiro não me atender, qual seria o procedimento para colocação de outro (alemão)? Coloca-se por cima, ou é necessário novo reset antes disso?

Se eu houver esquecido algo, espero me lembrar depois.

EDIT:

- Só faço questão de ter portas abertas para jogar Age of Empires II;

- e abertas as melhores portas para torrent's;

Cheers!

Editado por MatheusMux

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ninguém realmente sabe como proceder?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ninguém sabe como resolver, pessoal? :unsure:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • O router é tão obsoleto que ninguém tem a resposta? que zica :confused:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Como o equipamento já tem uma certa idade, eu acredito que seja não apenas o firmware, mas algum componente com defeito, como a fonte, capacitores na placa, etc.

    Eu já encontrei alguns APs e roteadores da Dlink com estes problemas, mas como são de modelos diversos este pode ou não ser o seu caso.

    Eu recomendo fazer o seguinte, primeiro verificar isso, depois tentar atualizar o firmware para o mais recente. Ambos do HW Cx devem funcionar, tentaria o mais recente primeiro.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Como o equipamento já tem uma certa idade, eu acredito que seja não apenas o firmware, mas algum componente com defeito, como a fonte, capacitores na placa, etc.

    Eu já encontrei alguns APs e roteadores da Dlink com estes problemas, mas como são de modelos diversos este pode ou não ser o seu caso.

    Eu recomendo fazer o seguinte, primeiro verificar isso, depois tentar atualizar o firmware para o mais recente. Ambos do HW Cx devem funcionar, tentaria o mais recente primeiro.

    Bom, consegui resetar e configurei com base no wizard e num tutorial do boa dica pra virtua. Mas não consegui, de modo algum, colocar o fw que há no site da dlink.com.br sugerido pra minha versão de hardware.

    A internet não tinha caído, mas acabou de acontecer enquanto 2 PC's jogavam.

    EDIT:

    Ao que tudo indica, meu firmware era o 2.43ddm de um fornecedor exclusivo chamado Verizon, sendo este firmware de 2004 e sendo impossível atualizá-lo dentro dos moldes convencionais.

    Pesquisando um pouco, encontrei este tópico: http://www.dslreports.com/forum/remark,16866085

    que me direcionou a este

    http://www.dslreports.com/forum/remark,14090809

    Com um tutorial bem simples que posso traduzir mais tarde, a quem interessar possa, consegui atualizar o firmware para a versão brasileira Cx (a minha é C3) e agora inicio o período de testes para ver se os reboot's do router continuam. Se continuarem, vou acabar comprando um novo router, muito provavelmente.

    Deixo o caso em aberto por hora. Retorno dentro de alguns dias para dar minha posição definitiva, acho que vai ser útil.

    Editado por MatheusMux

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • É... não deu certo. O router continua a ter quedas aleatórias, algumas até ao ligar componentes. Já deu. Vou comprar um Tp-Link TL-WR841ND. Alguém tem outra sugestão?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×