Ir ao conteúdo
  • Cadastre-se
Evandro

Dicas e sugestões sobre o Folding@Home

Posts recomendados

15:47:08:WU00:FS00:0xa4:Completed 500000 out of 500000 steps (100%)

15:47:10:WU00:FS00:0xa4:DynamicWrapper: Finished Work Unit: sleep=10000

15:47:20:WU00:FS00:0xa4:

15:47:20:WU00:FS00:0xa4:Finished Work Unit:

15:47:20:WU00:FS00:0xa4:- Reading up to 11142000 from "00/wudata_01.trr": Read 11142000

15:47:20:WU00:FS00:0xa4:trr file hash check passed.

15:47:20:WU00:FS00:0xa4:- Reading up to 2068256 from "00/wudata_01.xtc": Read 2068256

15:47:20:WU00:FS00:0xa4:xtc file hash check passed.

15:47:20:WU00:FS00:0xa4:edr file hash check passed.

15:47:20:WU00:FS00:0xa4:logfile size: 1048576

15:47:21:WU00:FS00:0xa4:Leaving Run

15:47:23:WU00:FS00:0xa4:- Writing 17740852 bytes of core data to disk...

15:47:27:WU00:FS00:0xa4:Done: 17740340 -> 15319717 (compressed to 86.3 percent)

15:47:27:WU00:FS00:0xa4: ... Done.

15:55:16:FS00:Paused

15:55:16:FS00:Shutting core down

15:55:26:FS00:Unpaused

15:58:16:FS00:Paused

15:58:17:FS00:Shutting core down

15:58:24:Server connection id=1 ended

15:58:41:Started thread 10 on PID 1019

15:58:41:Server connection id=2 on 0.0.0.0:36330 from 127.0.0.1

15:59:18:WARNING:FS00:Killing WU00

15:59:18:WU00:FS00:FahCore returned: INTERRUPTED (102 = 0x66)

15:59:27:FS00:Unpaused

15:59:27:WU00:FS00:Starting

15:59:27:WU00:FS00:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/www.stanford.edu/~pande/Linux/AMD64/Core_a4.fah/FahCore_a4 -dir 00 -suffix 01 -version 702 -lifeline 1019 -checkpoint 4 -np 2

15:59:27:WU00:FS00:Started FahCore on PID 10945

15:59:27:Started thread 11 on PID 1019

15:59:27:WU00:FS00:Core PID:10949

15:59:27:WU00:FS00:FahCore 0xa4 started

15:59:28:WU00:FS00:0xa4:

15:59:28:WU00:FS00:0xa4:*------------------------------*

15:59:28:WU00:FS00:0xa4:Folding@Home Gromacs GB Core

15:59:28:WU00:FS00:0xa4:Version 2.27 (Dec. 15, 2010)

15:59:28:WU00:FS00:0xa4:

15:59:28:WU00:FS00:0xa4:Preparing to commence simulation

15:59:28:WU00:FS00:0xa4:- Ensuring status. Please wait.

15:59:37:WU00:FS00:0xa4:- Looking at optimizations...

15:59:37:WU00:FS00:0xa4:- Working with standard loops on this execution.

16:05:46:WU00:FS00:0xa4:- Created dyn

16:05:46:WU00:FS00:0xa4:- Files status OK

16:05:46:WU00:FS00:0xa4:- Expanded 3436241 -> 5584672 (decompressed 162.5 percent)

16:05:46:WU00:FS00:0xa4:Called DecompressByteArray: compressed_data_size=3436241 data_size=5584672, decompressed_data_size=5584672 diff=0

16:05:47:WU00:FS00:0xa4:- Digital signature verified

16:05:47:WU00:FS00:0xa4:

16:05:47:WU00:FS00:0xa4:Project: 7087 (Run 0, Clone 620, Gen 0)

16:05:47:WU00:FS00:0xa4:

16:05:47:WU00:FS00:0xa4:Entering M.D.

Então pessoal, estava terminando essa WU 7087 já com 99,99% ficou muitos minutos nisso e apareceu esse problema:WARNING:FS00:Killing WU00

Fiquei meio bolado, e fechei o cliente para ver se reiniciando ele voltaria ao normal e enviaria os resultados da WU, mas ele reiniciou e começou do zero a mesma WU 7087, só que eu fui um pouco radical e exclui o slot para poder começar com os novos parâmetros(max-packet-size = small) e (client-type = advanced), mas ocorre que o cliente fez isso aqui ó:

16:07:24:FS00:Shutting core down

16:07:24:WARNING:WU01:FS00:Slot ID 0 no longer exists and there are no other matching slots, dumping

16:07:24:WU01:FS00:Sending unit results: id:01 state:SEND error:DUMPED project:8082 run:57 clone:22 gen:2 core:0xa4 unit:0x000000026652edb3512a173dcc4c4025

16:07:24:WU01:FS00:Connecting to 171.67.108.35:8080

16:07:24:Removing old file 'configs/config-20130214-133637.xml'

16:07:24:Saving configuration to /etc/fahclient/config.xml

16:07:24:<config>

16:07:24: <!-- FahCore Control -->

16:07:24: <checkpoint v='4'/>

16:07:24:

16:07:24: <!-- Folding Slot Configuration -->

16:07:24: <cause-pref v='CANCER'/>

16:07:24:

16:07:24: <!-- Logging -->

16:07:24: <verbosity v='5'/>

16:07:24:

16:07:24: <!-- Network -->

16:07:24: <proxy v=':8080'/>

16:07:24:

16:07:24: <!-- User Information -->

16:07:24: <passkey v='********************************'/>

16:07:24: <team v='148894'/>

16:07:24: <user v='ApoloBrz'/>

16:07:24:

16:07:24: <!-- Folding Slots -->

16:07:24:</config>

16:07:25:WU01:FS00:Server responded WORK_ACK (400)

16:07:25:WU01:FS00:Cleaning up

16:07:26:WU00:FS00:FahCore returned: INTERRUPTED (102 = 0x66)

16:07:27:WARNING:WU00:Slot ID 0 no longer exists and there are no other matching slots, dumping

16:07:27:WU00:Sending unit results: id:00 state:SEND error:DUMPED project:7087 run:0 clone:620 gen:0 core:0xa4 unit:0x000000040001329c502db0d9cf423c8c

16:07:27:WU00:Uploading 14.61MiB to 129.74.85.15

16:07:27:WU00:Connecting to 129.74.85.15:8080

16:07:33:WU00:Upload 3.42%

16:07:42:WU00:Upload 7.27%

16:07:49:WU00:Upload 8.98%

16:07:56:WU00:Upload 11.98%

16:08:02:WU00:Upload 14.54%

16:08:08:WU00:Upload 15.83%

16:08:16:WU00:Upload 17.97%

16:08:23:WU00:Upload 21.39%

16:08:29:WU00:Upload 22.67%

16:08:37:WU00:Upload 24.81%

16:08:43:WU00:Upload 25.67%

16:08:50:WU00:Upload 29.09%

16:09:18:WU00:Upload 29.94%

16:09:31:WU00:Upload 31.23%

16:10:03:WU00:Upload 34.22%

16:10:09:WU00:Upload 37.64%

16:10:17:WU00:Upload 39.78%

16:10:26:WU00:Upload 42.78%

16:10:36:WU00:Upload 46.20%

16:10:43:WU00:Upload 49.19%

16:10:50:WU00:Upload 51.33%

16:10:58:WU00:Upload 53.47%

16:11:08:WU00:Upload 56.89%

16:11:15:WU00:Upload 59.03%

16:11:24:WU00:Upload 62.03%

16:11:36:WU00:Upload 65.45%

16:12:04:WU00:Upload 66.73%

16:12:11:WU00:Upload 69.73%

16:12:18:WU00:Upload 73.15%

16:12:24:WU00:Upload 74.00%

16:12:32:WU00:Upload 76.14%

16:12:43:WU00:Upload 79.57%

16:12:50:WU00:Upload 82.56%

16:12:57:WU00:Upload 84.70%

16:13:05:WU00:Upload 86.84%

16:13:12:WU00:Upload 90.26%

16:13:18:WU00:Upload 91.12%

16:13:26:WU00:Upload 93.25%

16:13:33:WU00:Upload 96.68%

16:13:44:WU00:Upload 100.00%

16:13:54:WU00:Upload complete

16:13:54:WU00:Server responded WORK_ACK (400)

16:13:54:WU00:Cleaning up

Mas acho que não enviou mesmo os resultados...:mad:

Vou testar o novo V7 para ver se isso para de ocorrer...2 dias "foldando" para nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

WORK ACK ele aceitou.

Compartilhar este post


Link para o post
Compartilhar em outros sites
WORK ACK ele aceitou.

Pois é ilkyest, o log foi esse mesmo, mas os pontos não apareceram...:mad: Mas dei uma configurada no cliente e agora está indo bem(parâmetros "advanced" e max-packet-size SMALL", está entregando as WU's e com um bom ppd quando não estou usando a internet.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caraca, meu I7980X não ta mais conseguindo foldar, dá erro direto no core A3 quando uso cliente console e no A4 quando uso V7, só isso que eu vejo de erro, ele é socado no overclock 4.2GHz com H100, sempre foldou tranquilo, as vezes a máquina reiniciava, mas normal, será que mudaram alguma coisa nas WUs ou devo instalar a última versão do V7?

Pergunta besta porque a outra máquina com 980X ta normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caraca, meu I7980X não ta mais conseguindo foldar, dá erro direto no core A3 quando uso cliente console e no A4 quando uso V7, só isso que eu vejo de erro, ele é socado no overclock 4.2GHz com H100, sempre foldou tranquilo, as vezes a máquina reiniciava, mas normal, será que mudaram alguma coisa nas WUs ou devo instalar a última versão do V7?

Pergunta besta porque a outra máquina com 980X ta normal.

Pode ser degradação da CPU, que com o tempo faz com que o over fique instável e esse pode ser um indício. Acho válido também testar a ultima versão do cliente, vai que.....hehe

Sorte aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caraca, meu I7980X não ta mais conseguindo foldar, dá erro direto no core A3 quando uso cliente console e no A4 quando uso V7, só isso que eu vejo de erro, ele é socado no overclock 4.2GHz com H100, sempre foldou tranquilo, as vezes a máquina reiniciava, mas normal, será que mudaram alguma coisa nas WUs ou devo instalar a última versão do V7?

Pergunta besta porque a outra máquina com 980X ta normal.

Concordo com o Diegao, deve ser degradação da CPU. Se baixar o overclock deve voltar a funcionar. Outra opção é botar na banca e vender pro primeiro interessado... mas aí fica sem micro, já que essa plataforma morre aí, você já tem o máximo dela.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Concordo com o Diegao, deve ser degradação da CPU. Se baixar o overclock deve voltar a funcionar. Outra opção é botar na banca e vender pro primeiro interessado... mas aí fica sem micro, já que essa plataforma morre aí, você já tem o máximo dela.

digo por experiencia, até agora conseguia até 3.6. ultimamente 3,505 no máximo. acima instabiliza

Compartilhar este post


Link para o post
Compartilhar em outros sites

To ligado, já aconteceu comigo em outro processador, o jeito é diminuir então o over, porque não ta mais foldando mesmo, nenhum cliente :(

Baixei pra 4.0 e parou de dar erro, argh, só que a pontuação do V7 com A4 ta ridícula no SMP

Compartilhar este post


Link para o post
Compartilhar em outros sites

A pontuação do V7 está horrível ainda mais com as 7661 para GPU que consome muita CPU.

O 2700K saiu de 23.000ppd para 16.800ppd :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dae Fernando, ta usando o V6 ou ele também ta processando com pontuação baixa? Se for o "que tem pra hoje" pra todo mundo não temos o que fezer hehe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja qual a WU que está processando na VGA, se for a 7661 então realmente não tem para onde correr.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sambaquy, esse i7 aguentou quantos meses no over? Ai já se calcula se valeu o risco e o investimento. Isso serve para calcular depreciacao de ativos, e como sei que o senhor a parte de ser tirador de fotos é estudante agora, já vai aprendendo a calcular isso ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, aguentou muito, hehe, mas baixei o over e voltou normalzinho, nem sei quanto tempo ele tem porque ele teve vários donos e os donos anteriores deve ter abusado muito no over, hehe, mas ta firme e forte :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara, aguentou muito, hehe, mas baixei o over e voltou normalzinho, nem sei quanto tempo ele tem porque ele teve vários donos e os donos anteriores deve ter abusado muito no over, hehe, mas ta firme e forte :)

então acho que pagou o investimento, afinal essa cpu já tem uns 3 anos mais ou menos, nao é?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aha,

Estou usando Passkey e tal.

Testei hoje antes do almoço o i7 com as 2x 7990.

Assim que eu coloco ele em "full" o FAH.exe para de funcionar e nao folda nada :-(

O que pode ser?

Queria testar ele antes de enviar a maquina (devo enviar ela na sexta-feira).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Pessoal,

Da pra extrair meu desempenho dessa print ??

Sou novo aqui, mas eu consigo 1 trilhao de peças para testar e mandar para vocês.

1q5e.png

Nesse momento usando

I5 4670K - 4,4Ghz

8GB RAM

2x GTX 760 EVGA ACX

Compartilhar este post


Link para o post
Compartilhar em outros sites

O sistema está todo em stock? Pois o F@H estressa bastante a máquina e é um bom meio pra você testar a estabilidade das suas máquinas. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
O sistema está todo em stock? Pois o F@H estressa bastante a máquina e é um bom meio pra você testar a estabilidade das suas máquinas. ;)

Sim, todo em stock.

3970x

2x 7990 (quad-crossfire)

SSD 240GB

64GB RAM (8x8 G.Skill 2400Mhz)

Fonte 1300w Cooler Master

Water Cooler Seidon 120M

Compartilhar este post


Link para o post
Compartilhar em outros sites

EEEEEEITA.... uma baita ajuda ao time hein.... 49k por dia....

aliás Papa... o folding estressa muuuuuito a máquina. Pra te dar uma ideia, com over, atualmente, eu jogo beleza enquanto gravo 3 dvds, ao mesmo tempo, e não consigo rodar o folding

aliás.... pra te dar uma ideia, se eu reduzo 10% o over, eu rodo o prime95 em large FFT, mas não rodo o folding

então quiser brincar com o bichinho.... e se quiser dar um de presente que eu também brinco :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sim, todo em stock.

3970x

2x 7990 (quad-crossfire)

SSD 240GB

64GB RAM (8x8 G.Skill 2400Mhz)

Fonte 1300w Cooler Master

Water Cooler Seidon 120M

Essa máquina aí é pra trabalhar com vídeos ou algo do tipo pra ter tanta RAM?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sim, todo em stock.

3970x

2x 7990 (quad-crossfire)

SSD 240GB

64GB RAM (8x8 G.Skill 2400Mhz)

Fonte 1300w Cooler Master

Water Cooler Seidon 120M

Tente reinstalar o cliente do folding.

Como o sistema conta com bastante memória RAM, experimente subir um pouquinho a tensão do VTT e da memória RAM, se esta já não estiver em 1,65v.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tente reinstalar o cliente do folding.

Como o sistema conta com bastante memória RAM, experimente subir um pouquinho a tensão do VTT e da memória RAM, se esta já não estiver em 1,65v.

Procure nas configs pelo "disable high assembly code".... eu acho que, se eles mudaram muitas coisas, algumas instruções podem não estar concisas em alguns processadores.

faça o teste

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olhando a imagem, noto que a tensão do processador está bastante alto. Chuto que isso aí seja tensão pra algo em torno de 5GHz. Com essa tensão toda, está desperdiçando energia elétrica e gerando um monte de calor desnecessário a mais. Pra você ter uma ideia, meu i5 ivy pra 4,5GHz pede algo em torno de 1,24v. Para maiores instruções e detalhes, pesquise/poste no setor de overclock do fórum: http://forum.clubedohardware.com.br/placas-mae-processadores/f13?f=13

Vefirique se as GPUs estão utilizando o core 16 ou 17. Creio que com o 17 conseguirá maior pontuação.

A pontuação do seu processador vai subir bem depois de ter entregue a 10ª WU com tua passkey, aí virão preciosos pontinhos sob a forma de bônus.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Diegao... sugestão... tente agora alterar as configs... porque como não entregou 10 ainda, para depois das 10 só poderás perder 2.... se nãos e vai os 20%.

então tente agora alterar algo, e mantenha... se perder vai perder wu agora

para pegar core17 tem de configurar "client-type" beta nas configurações do slot

Compartilhar este post


Link para o post
Compartilhar em outros sites

Perfeito, vou alterar assim que chegar em casa essas configs.

Em relação ao over eu sei da tensão "incorreta", pois eu trabalho com analises de Hardware e estou testando o "Gigabyte APP" onde tem o tal do "easy tunne" que mexe automaticamente na velocidade do processador, mas tem a opção de alterar a tensão tem tempo real, vou mexer nisso quando tiver mais tempo :-D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...