Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest FullBody

[Resolvido] Amd Athlon Xp 2000+ A 1256 Mhzestá Correto?

Recommended Posts

Guest FullBody

Eu comprei um PC Athlon XP 2000+, 256 Ram, Placa aceleradora ATI Rage 128.

Quando a BIOS está se abrindo, Surge o nome do processador Athlon XP 2000+, até ai tudo bem. mas se eu for no SETUP, ou qualquer outro programa que mostre a velocidade de meu processador eles sempre indicam na base de 1256, 1254Mhz. É certo isto? me disseram que é a "freqüência" eu nunca ouvi falar disto e minha placa-mãe é uma Asus A7333.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso ta estranho, quando inicia mostra Athlon XP 2000+ mas quando vai ver o clock aparece 1254MHz?

O certo deveria ser mais ou menos 1660MHz

Pega o CPU-Z, procura no google que acha fácil pra download, executa ele e fala o que aparece nele, multiplicador, FSB, clock, etc =]

Compartilhar este post


Link para o post
Compartilhar em outros sites

A frequência correta deste modelo de processador é 1.666 MHz

A frequência do processador é o resultado da multiplicação do FSB por um número, que no caso deste processador é 12,5.

O valor do FSB correto para este processador é de 133 MHz

No seu caso, o FSB está em 100MHz, e portando, o processador está trabalando em 100 x 12,5 = 1.252MHZ.

Você deve colocar o FSB em 133MHz, no setup.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest FullBody
Postado Originalmente por Apollyon_antichrist@25 abr 2004, 18:01

eu também tenho essa config, a bios da a7s333 tem uma opção de downclock que é exatamente esses 1200....vai na bios e bota ele a 1667...

Como é que eu faço isto? na BIOS está desativado(Cinza), e não dá para mudar o FSB, a minha BIOS é de 28/08/02, tenho que atuaiza-la? :blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu camarada o negócio é o seguinte pra reconhecer como 2000+

tem que estar o multiuplicador certo,

estando o multiplicador certo não importa que FSB você coloque que ele irá sempre indicar como 2000+ (ao menos no meu PC é assim)

Porém para que você utilize seu processador em 2000+ você precisa setar o FSB correto em 133

Compartilhar este post


Link para o post
Compartilhar em outros sites

NOSSA ISSO também ACONTECE COMIGO MAS QUANDO EU MUDO A FREQUÊNCIA DELE PARA 133MHZ. O MEU WINXP TRAVA DIZENDO Q HÁ UM ERRO EM ALGUM ITEM DE HARDWARE.

EU já BAIXEI A ATUALIZAÇÃO DO DRIVER DO PROCESSADOR NO SITE DA AMD MAS QUANDO EU TENTO INSTALA-LO APARECE UMA MENSAGEM DIZENDO QUE NÃO HÁ PRODUTOS AMD EM MEU COMPUTADOR. :tantan:

ME AJUDEM!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×