Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Slash_SnaKepit

Melhor Driver Para Radeon 8500le...

Recommended Posts

aí galera com o PC da assinatura usando o Catalyst 4.4 o FarCry esta dando problemas, esta em 800x600x32 tudo no medio ta tranquilo porém já no inicio do jogo ele começa caido no chão ai ele levanda e vai anda por uma tubulação, poize no chão da tubulação aparenta ter agua porém aqui não o que era pra ser a agua esta totalmente sem textura, e no inicio mesmo quando aparece dois caras converssando na borda deles estra com uns paus também, na opção de video do jogo la esta como DX9 sendo que minha VGA é DX8.1 deve ser isso não é?

-----------------

AMD Athlon Thoroughbred 2200+ MHz

FastFame 8VTAA

512MB de RAM PC133

Radeon 8500LE 128mb AGP TV/DVI DDR Sapphire "Powered by ATI"

Creative PCI 128

CD-Rom LG 52x HL-DT-ST CD-ROM GCR-8520B

Combo GCC-4120B LG 12x8x32x8

Realtek RTL8029(AS) PCI Ethernet Adapter

HD Seagate 40GB 5400RPM

Velox 256kbps

Monitor SAMSUNG SyncMaster 3Ne

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente instalar outro driver.

Uma coisa, dizem que esse jogo é devorador de memória, 512MB de RAM PC133 não basta. =/

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Shadow_008@28 abr 2004, 12:45

Tente instalar outro driver.

Uma coisa, dizem que esse jogo é devorador de memória, 512MB de RAM PC133 não basta. =/

É verdade! O engraçado que cheguei na fase do casco de navio encalhado e agora aloca menos RAM que no começo.

A propósito deve ter alguma coisa segurando o desempenho da sua PV pois eu consigo 9402 no 3DMark2001SE sem usar over de nenhum tipo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Elendil

Um amigo meu tem uma pv igual a sua e usou 0 4.1 pra jogar Far Cry...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Elendil valeu com o 4.1 deu beleza mesmo, aqui qual a configuração do seu colega? Em que detalhes ele joga?

    --------------

    AMD Athlon Thoroughbred 2200+ MHz

    FastFame 8VTAA

    512MB de RAM PC133

    Radeon 8500LE 128mb AGP TV/DVI DDR Sapphire "Powered by ATI"

    Creative PCI 128

    CD-Rom LG 52x HL-DT-ST CD-ROM GCR-8520B

    Combo GCC-4120B LG 12x8x32x8

    Realtek RTL8029(AS) PCI Ethernet Adapter

    HD Seagate 40GB 5400RPM

    Velox 256kbps

    Monitor SAMSUNG SyncMaster 3Ne

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Amigo acho que é problema com o Catalyst 4.4 mesmo, na minha VGA quando eu jogava 5mins dava um erro e fechava o game, depois que instalei o Catalyst 4.2 esta tudo rodando tranquilo, e tudo no maximo....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Shadow_008 Postado em 28 abr 2004, 12:45

    Tente instalar outro driver.

    Uma coisa, dizem que esse jogo é devorador de memória, 512MB de RAM PC133 não basta. =/

    Se ao invés de 512mb 133mhz tiver 2 pentes 256 ddr 400 mhz dual channel já estaria resolvido o problema de ram?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×