Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Petroni

Upgrade De Memória

Recommended Posts

Estou pensando em colocar mais 1 pente de 256 333mhz na minha maquina, porém tenho receio de ter algum problema de incompatibilidade.

já que minha memoria e do tipo "generica", seria melhor eu comprar o outro tambem " generico"?

Como posso identificar o fabricante da minha memo?

Sobre quais dados preciso me informar para saber qual memo seria compativel com a minha placa-mãe(A7v8x-x) e minha memo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teoricamente tudo e lindo... mas memos e complicado... tive uma generica e fui fazer um up tambem com memoria chip samsung... deu pau... então voce já viu ne... já que voce tem uma generica... pode ser que voce tenha mais chance de sucesso com outra generica... veja que não estou recomendando genericas mas devido as circunstancias... :bored:

Compartilhar este post


Link para o post
Compartilhar em outros sites

aqui já misturei uma da samsung com uma spectek e uma HLT enão tive problemas!

se você puder testar ela na placa-mãe seria a melhor saida!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa,

Não vale a pena arriscar!

Memorias são muito complicadas.... elas são muito preconceituosas umas com as outras! É mais "garantido" você comprar memos o maximo iguais!! Como disse Marcelino, é melhor comprar as genericas no seu caso!! Mas não significa q comprando um outro pente diferente, d marca, q não irá funcionar!

já tive experiências de ambos os lados! já aconteceu de não aceitrem e de aceitarem, variando de placas-mãe! já aconteceu da mesma placa-mãe não aceitar e uma outra igualzinha aceitar!

Como disse, memos são muito complicadas!! hehehe

O unico jeito é testando mesmo! Mas é mais provavel q aceite pentes de mesma marca, ou seja, genericas!

Abraço

Fabricio Depizzol

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, o negocio e comprar umas das genericas mesmo, testar e torcer pra rodar legal.

Valeu! Assim que instalar o novo pente, posto aqui o que aconteceu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×