Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
edivaldobessa

Ao Carregar Jogos, A Imagem Sume

Recommended Posts

Há 3 dias meu PC funcionava numa boa, aí quando eu jogava FIFA 2004, na hora em que ía carregar uma partida a imagem do monitor sumiu (o led ficou amarelo), só que o PC continuava ligado. O sistema travou, pois o teclado ficou inabilitado, tive que resetar. Testei outras vezes com o FIFA 2004 e o problema continuou, então fui testar com o Need For Speed Underground, mas o mesmo não aconteceu. Só que hoje, até com o Need for Speed aconteceu também, porém quando reiniciei, logo na tela de boas vindas do Windows XP a imagem sumiu de novo.

Resolvi formatar o HD e reinstalar o sistema, mas logo naquela tela azul da Instalação do Windows a imagem sumiu também.Tentei de novo e conseguí instalar o Windows XP Pro.

Assim que instalei o sistema, SÓ instalei os drivers básicos (sem anti-virús e SP1), o DirectX 9 e o Need for Speed. Fiquei jogando uns 20 minutos numa boa, mas na hora que foi carregar uma fase a imagem sumiu de novo.

Engraçado que sem rodar os jogos isto não está acontecendo. O meu PC já tinha dado um problema há um mês atrás (o diagnóstico aparente foi um mau contato em um dos pentes de memória). O meu monitor(LG Flatron775FT)é novo e tenho certeza que o problema não é com ele. A imagem sempre some ao carregar as fases dos jogos. Só usando o Windows, aconteceu poucas vezes.

O que deve ser?

placa de vídeo= MSI GeForce 4 MX 460 64 MB (Detonator 30.82)

Athlon Xp 1800+

Asus A7S333

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser memória, fonte acho q não seja, já q seu pc funcionava normalmente e de repente começou a apresentar esses problemas.

Eu tive um problema parecido, so q foi so trocar a fonte, e tudo ficou funcionando normal. No meu caso foi fonte, porque eu havia trocado a placa de video e placa-mãe, por isso a fonte, já q você não fez upgrade nem nada, fonte não é. Teste a memória.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×