Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
jpaulo_araras

Problemas Msi Radeon 9800 Pro

Recommended Posts

Pesssoal,

Adquiri a placa Radeon 9800 Pro da MSI recentemente, estou usando a placa mãe p4p800 da asus com processador p4 2,4 ht, com o driver omega (catalyst) mais recente.

O problema que estou tendo é o seguinte: ao jogar o jogo splinter cell:pandora's tomorrow, em determinados pontos da fase (creio que seja onde tem mais efeitos de luminosidade??) a imagem do jogo fica com ruído (ou artefatos??), ou seja, a imagem fica "borrada" com listras verdes, vermelhas e azuis por toda a tela. No entanto, o jogo não "trava". Ao reiniciar a máquina e o jogo, passo pelo mesmo ponto e dessa vez não acontece tal problema.

Alguém pode me ajudar?

Obs.: Um amigo meu tem a mesma placa rodando em um processador atlhon e o problema não acontece.

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

borroes e artefatos e sinal de superaquecimento... organize os cabos no gabinete, instala algumas ventoinhas auxiliares deixe tudo limpo... se não tiver... providencie um gabinete de 4 Baias... deixe o micro em local arejado... veja se resolve experimentando um ventilador direto no micro...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por jpaulo_araras@30 abr 2004, 09:08

Pesssoal,

Adquiri a placa Radeon 9800 Pro da MSI recentemente, estou usando a placa mãe p4p800 da asus com processador p4 2,4 ht, com o driver omega (catalyst) mais recente.

O problema que estou tendo é o seguinte: ao jogar o jogo splinter cell:pandora's tomorrow, em determinados pontos da fase (creio que seja onde tem mais efeitos de luminosidade??) a imagem do jogo fica com ruído (ou artefatos??), ou seja, a imagem fica "borrada" com listras verdes, vermelhas e azuis por toda a tela. No entanto, o jogo não "trava". Ao reiniciar a máquina e o jogo, passo pelo mesmo ponto e dessa vez não acontece tal  problema.

Alguém pode me ajudar?

Obs.: Um amigo meu tem a mesma placa rodando em um processador atlhon e o problema não acontece.

Valeu!

Eu tenho um problema com minha radeon 9800pro também . quando entro no jogo , sai do jogo sozinho !! Qualquer jogo acontece isso ?? porque ??

já baixei o catalyst 4.4 e ainda continua a mesma !!

Por favor me ajudem !1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, o problema era superaquecimento.

Fiz o que foi recomendado e o problema não aconteceu mais.

Existe alguma forma de eu "refrigerar" a minha placa além das dicas mencionadas?

thks

Compartilhar este post


Link para o post
Compartilhar em outros sites

É raro a MSI não fazer um cooler eficiente...porque geralmente como o da FX5950U é execelente dos dois lados...

Troque o cooler da vga, compre dissipadores para as memos e compre um exaulstor e coloque no gabinete que resolve os problemas de superaquecimento.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por PC-Fãn@02 maio 2004, 22:17

É raro a MSI não fazer um cooler eficiente...porque geralmente como o da FX5950U é execelente dos dois lados...

Troque o cooler da vga, compre dissipadores para as memos e compre um exaulstor e coloque no gabinete que resolve os problemas de superaquecimento.

Valeu pela dica!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×