Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
HULTRA

Minha Bios Não Detecta O Sata ?

Recommended Posts

Olá comprei um HD SATA fui instalar o mesmo so que a minha BIOS não esta detectando o HD SATA SEAGATE BARRACUDA 120G o que pode ser o HD esta funcionando legal será alguma configuração lembrando que já troqeui o Jumper na placa mãe para acessar o SATA e não IDE.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Check as configurações novamente.... Se possível atualize a bios de sua placa...

Anderson Hoffmann

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Bortoal@30 abr 2004, 18:01

Olá comprei um HD SATA  fui instalar o mesmo so que a minha BIOS não esta detectando o HD SATA SEAGATE BARRACUDA 120G o que pode ser o HD esta funcionando legal será alguma configuração lembrando que já troqeui o Jumper na placa mãe para acessar o SATA e não IDE.

Logo após o boot principal não aparece a tela d detecção da Silicon Image?

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza, PHOENIX você tem algum outro link com aqueles drives para a Silicon Grafics o seu modelo é o mesmo da minha. Eu tentei baixar daquele link que você colocou no topico mas deu errado.

Aproveitando você já recebeu os adesivos para os dissipadores, quando receber me mande uma mensagem !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem consegui fazer o download mas quando cooco o disquette já com os aruivos descompactados mostrando quatro deles apenas os outros ocultos, ele não sai da tela de instalação do SATA na tela AZul ele volta de novo e pede paarv eu dar Enter. O que será que esta acontecendo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Continuação...

---> Bem depois de incansaveis vezes formatando diskettes e descompactando os arquivos finalmente ele deu algum sinal de vida e para adiantar muiot me deu esta informação:

" O arquivo TXTSETUP.OEM causou um erro inesperado (4096) na linha 1742 em d:\xpsp1\base\boot\setup\oemdisk.c."

Então e agora o que eu faço:

O controlador é 3112A não somente 3112, será que esta ai o problemas ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×