Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
andrems

Dma

Recommended Posts

O Aida32 mostra corretamente que o HD aceita UDMA 5, os drivers estão atualizados... mas o Windows XP insiste em dizer que é DMA 0 (ZERO).

Numa outra situação, o WinXP apresentava Pio 4, eu reinstalei os drivers e ele voltou a reconhecer como DMA 5. Neste caso não adiantou.

Li uma vez, num site da microsoft, que se o HD apresentar problemas de leitura por 3 vezes consecutivas, o WinXP configura automaticamente o HD para modo PIO, talvez por isto que uma atualização do driver faça com que o HD volte a trabalhar normalmente... mas neste caso este HD não está no modo PIO, mas sim em DMA, só que zero! E é tão lento como modo PIO.

Alguem tem alguma sugestão? (que não seja a reinstalação de todo sistema)

Obrigado pela paciência.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você está instalando os drivers 4 em 1 da VIA? (VIA Hyperion). Baixe o mais recente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, a atualização foi a minha primeira tentativa de solucionar o problema, não resolveu. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

e ai cara...

tente todos esses passos:

1. Atualização dos drivers do controlador;

2. Verificar BIOS, onde tiver UDMA Mode deixe tudo em AUTO ou o máximo que suportar (cuidado verifique se seu HD suporta a sua escolha);

3. Verificar se o HD está na IDE primária e sozinho, se tiver outro HD mais antigo ou CD-ROM ou qualquer outro DRIVE coloque na outra IDE;

4. Verificar a existência de cabo flat 80 vias;

[]'s...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por WaVe@02 maio 2004, 01:25

e ai cara...

tente todos esses passos:

1. Atualização dos drivers do controlador;

2. Verificar BIOS, onde tiver UDMA Mode deixe tudo em AUTO ou o máximo que suportar (cuidado verifique se seu HD suporta a sua escolha);

3. Verificar se o HD está na IDE primária e sozinho, se tiver outro HD mais antigo ou CD-ROM ou qualquer outro DRIVE coloque na outra IDE;

4. Verificar a existência de cabo flat 80 vias;

[]'s...

1. Atualizado

2. UDMA ativado

3. HD sozinho

4. É um cabo de 80 vias.

Todos os processos digamos "padrão" para a configuração eu acredito que realizei. Gostaria de saber se existe a possibilidade (como no linux) de configurar o DMA manualmente, não deixar que o WinXP faça isto automaticamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito que não... pois se pudesse eu também já tinha feito... pois possuo mode UDMA 4 e só reconhece UDMA 3, andei até encontrando uns .reg por aí que diziam que habilitava o UDMA 4, mas nada funcionou... Por acaso essa sua placa tem chipset INTEL?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que sim. Não estou com o computador agora, é um da gradiente, a MB é uma PC-Chips, não me lembro o modelo, mas o chipset ou é intel ou SIS...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×