Ir ao conteúdo
  • Cadastre-se
joaovictorlf

RESOLVIDO Placa mãe não aceita a placa de video

Recommended Posts

Olá, estou com um problema de compatibilidade realmente complicado.

Tenho uma placa de vídeo EVGA GT 430 e uma placa mãe Gigabyte GA-G31M-ES2L. Consegui instalar e usar a placa normalmente no começo mas depois de uns 2 meses começou a dar problema. A placa mãe não aceita mais a placa de vídeo. Quando ligo o pc a BIOS nao bipa, o monitor não liga(fica em stand by) e o windows 7 não inicia. Ja testei a placa de video em outra CPU e ela ta ok. Quando tiro a placa off e coloco no video on-board funciona normal. Ajuda!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não é a placa então o problema é com o slot (onde você encaixa a placa).

Pode ser poeira... então limpe com um pincél e veja se dá resultado.

A minha placa tem um problema engraçado... ela as vezes sai do lugar.

Quando acontece, duas coisas podem acontecer:

O computador liga normalmente mas se eu usar muito gráfico, o computador reinicia, ou, acontece o mesmo que está acontecendo com você.

Talvez seja o problema também.

A solução é ficar empurrando de leve até achar que está bom e tentar ligar.

Tive que prender a minha com fita isolante atrás pois o gabinete não foi feito pra minha placa e ela fica solta.

Do contrário, qualquer movimento que eu faça com a cpu, ela solta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que talvez seja problema de IRQ.

Se tiver outra placa qualquer espetada (PCI por exemplo) experimente retirar ela e depois de um clear CMOS usar a sua PV.

Outra forma seria tentar desativar no setup aquilo que você não usa (porta serial por exemplo) e depois testar a sua PV.

Nos dê retorno caso faça.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar limpar e mexer no setup amanhã 05/04 e informo se tive resultado. Só para constar não tenho nenhum outro dispositivo off-board espetado no barramento. Além da placa mãe citada acima meu pc é um core 2 duo, 4gb de RAM ddr2, windows 7 64-bits, fonte 450W reais. Peço aos membros se puderem explicar melhor como mexer no setup da BIOS. Agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ainda espetaria alguma placa PCI junto com a PV para forçar o remanejamento de IRQs pelo BIOS.

Outra seria tentar uma atualização do BIOS para ver se volta a aceitar a PV.

.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizei a BIOS, coloquei a PV de novo pra rodar e parece que funcionou. Vou fazer um testes aqui pra confirmar. valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

É não deu...:(

A tela congela toda hora e só pega dando reset. O jeito ai ser comprar outra placa mãe mesmo. To de olho numa Asus P5G41T-M LE. Obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se a tela congela pode ser problema com as memórias, processador e não só com a PV.

Veja se tem em sua placa-mãe um pequeno botão chamado "Memory OK" e pressione ele no boot.

Tente reduzir os clocks, um de cada vez da PV, das memórias e do processador.

Procure pelo último driver dessa PV e instale (melhor fazer isto primeiro) para ver se resolve.

Nossa, parece que estamos lidando até com Linux e não com Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×