Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Snefferus

Como reparar Controlador de Interrupção do Sistema?

Recommended Posts

Prezados, boa noite.

Eu estou com um problema sério pra resolver: instalei o WinXP na minha máquina mas o danado do driver do "Controlador de Interrupção do Sistema" aparece como faltante. O computador trava MUITO e penso eu que seja por causa disso. Eu até tentei buscar solução em outro tópico daqui do fórum, que já estava aberto (clicando aqui), mas não tive resposta alguma. Tem bastante tempo que estou batalhando nisso mas sem sucesso. Confesso que já está batendo um certo desespero. :unsure:

No princípio, cheguei a pensar que fosse a BIOS que estivesse desatualizada; atualizei mas o problema continua. Como o monitor também pisca constantemente, pesquisei mais um pouco e descobri que poderia ser a placa de vídeo também; atualizei os drivers dela (uma GeForce 6200 TurboCache) e nada. O pc conta com os seguintes recursos: motherboard ASUS K8V-VM Ultra, AMD Semprom 2800+ 1.6Ghz, 768Mb RAM.

Se alguém souber/puder me tirar desta situação, eu agradeço MUITO.

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Prezados, boa noite.

Eu estou com um problema sério pra resolver: instalei o WinXP na minha máquina mas o danado do driver do "Controlador de Interrupção do Sistema" aparece como faltante. O computador trava MUITO e penso eu que seja por causa disso. Eu até tentei buscar solução em outro tópico daqui do fórum, que já estava aberto (clicando aqui), mas não tive resposta alguma. Tem bastante tempo que estou batalhando nisso mas sem sucesso. Confesso que já está batendo um certo desespero. :unsure:

No princípio, cheguei a pensar que fosse a BIOS que estivesse desatualizada; atualizei mas o problema continua. Como o monitor também pisca constantemente, pesquisei mais um pouco e descobri que poderia ser a placa de vídeo também; atualizei os drivers dela (uma GeForce 6200 TurboCache) e nada. O pc conta com os seguintes recursos: motherboard ASUS K8V-VM Ultra, AMD Semprom 2800+ 1.6Ghz, 768Mb RAM.

Se alguém souber/puder me tirar desta situação, eu agradeço MUITO.

Obrigado!

Calma amigo, baixe e instale o chipset dessa placa:

http://support.asus.com.tw/download/download.aspx?SLanguage=pt-br

Siga os passos:

Vá na área de pesquisa, no canto superior esquerdo coloque o modelo da placa (K8V-VM) e abaixo escolha TODOS e clique em, search > Escolha a sua placa K8V-VM Ultra > Escolha o Sistema (XP, 2003,...) > Vá até a opção OUTROS e clique no sinal de mais (+) > Faça o download do 1º driver (VIA ChipSet HyperionPro Driver V507)

Se possível, baixe e instale todos os drivers dessa placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Calma amigo, baixe e instale o chipset dessa placa:

http://support.asus.com.tw/download/download.aspx?SLanguage=pt-br

Siga os passos:

Vá na área de pesquisa, no canto superior esquerdo coloque o modelo da placa (K8V-VM) e abaixo escolha TODOS e clique em, search > Escolha a sua placa K8V-VM Ultra > Escolha o Sistema (XP, 2003,...) > Vá até a opção OUTROS e clique no sinal de mais (+) > Faça o download do 1º driver (VIA ChipSet HyperionPro Driver V507)

Se possível, baixe e instale todos os drivers dessa placa.

Resolvido o problema. Baixei o arquivo, instalei e deu certinho. O que me assola é essa piscação do monitor, que não para de jeito nenhum. Já atualizei tudo (versão NVidia 296.10 pro WinXP) e nada. Alguma sugestão? E abaixo segue uma imagem do HWMonitor. Eu fiquei assustado com a temperatura da Placa de vídeo...

post-966355-1388496242408_thumb.jpg

Editado por Snefferus

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai gente... ninguém pode me ajudar? :(

Editado por Snefferus

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×