Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
project69

Atualização Da Bios

Recommended Posts

Olá Galera... é a minha vez:

Meu pc tem a placa M810 com rede/som/video onboard e modem AMR...

A versão da placa é 7.1a... e a bios é AMI...

Depois de fazer a atualização da BIOS está semana meu hd está muuuuito lento (Quantum 30Gb 133).... Programas de levo alguns segundos para seren instalados estão levando vários minutos..... Então acabei verificando que no POST onde eram mostrados os status do hd como PIOMODE 4 e ATAMODE UDMA5 agora está como PIOMODE 0 e ATAMODE N/A, tanto no hd como no gravador combo da lg...

O que será qu aconteceu???

Será que peguei a BIOS errada????

Pois no site há uma versão para M810 e M810L (Eu peguei para M810L)

(Obs: Antes que perguntem, meu hd está separado do cdrom e o flat é de 80 vias)

Aguardo um help dos amigos...

Anderson Hoffmann

:priv:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Após atualizar a bios, é sempre bom dar um clear CMOS, para que depois sejam salvos os parâmetros da bios nova. Deve haver algum item no setup que habilite o UDMA e PIO MODE (deixe em AUTO) dos dispositivos IDE, procure com calma que você acha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com o último BIOS aparece a função IDE BUS Mastering, deixe-a ativada...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Galera...

Já Reconfigurei o setup novamente e está habilitado a opção IDE BUS MASTERING.... (Esta opção já tinha na minha Bios antiga!)....

Ainda não tentei dar um CleanCMOS.. apesar que depois da atualização o setup já foi zerado... vou fazer isto e retornarei...........

Um abraço,

Anderson Hoffmann

Compartilhar este post


Link para o post
Compartilhar em outros sites

Voltei........

Depois de muuuuuuuuita dor de cabeça, que se eu desabilitar o power management no setup, a placa mãe não reconhece corretamente o sistema IDE, como aconteceu comigo..... Depois de habilitar como APM/ACPI a bios reconheceu meus discos como deveria ser... PIOMODE 4 e ATAMODE 100.......

Fica ai a dica para quem ter a mesma dificuldade...

E obrigado a quem se dispos a ajudar!

Anderson hoffmann

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×