Ir ao conteúdo
  • Comunicados

    • gandalfnho

      Regras adicionais, olhe aqui antes de postar   30-12-2012

      ATENÇÃO! LEIA AS REGRAS ABAIXO ANTES DE POSTAR E EVITE QUE SUA MENSAGEM SEJA APAGADA. - Procure sempre pesquisar antes de postar para ver se o assunto já não está sendo discutido ou se já existe uma solução para seu problema. - Evite títulos do tipo "Socorro", "Me ajudem", "Estou desesperado" e similares. - Não é permitido citar cracks, seriais e keygens. - Não são permitidos mensagens sobre pirataria, que façam referência a ela ou apologia. - Proibido auto-promoção de blogs/sites pessoais, inclusive canais do Youtube. - Seja paciente. Não espalhe sua dúvida por vários lugares do fórum ou várias vezes ao dia esperando ganhar uma resposta mais rápida. Isso é flood e você poderá ser advertido por isso. - Tópicos indevidos ou postados aqui quando deveriam ser postados no fórum correto, serão movidos/apagados sem aviso prévio. - Procure escrever num português legível. Esse é um fórum técnico e mensagens escritas em internetês/miguchês ou simplesmente assassinando o português dificultam a compreensão, além de prejudicar a ferramenta de busca do fórum. Mensagens assim poderão ser editadas ou até apagadas.
    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
MBREP

Midnight Club Ii Em Sis 740 On-board

Recommended Posts

Olá amigos...

Tenho um Athlon XP 2400+ ; Placa mãe M810 D 7.5 A ; 384MB DDR ; HD 40 GB....

Roda a maioria dos games... tranquilinha

Tentei rodar o Midnight Club II nela... entra no jogo belezinha... mas quando está carregando... sai do jogo e cai na tela principal do Windows...

Tô com o Windows Xp SP1 instalado aqui...

Minha Placa de vídeo é a SIS 740 rev 00 64MB (compartilhado) DDR...

Alguém tem uma dessas e esta passando por essa situação?

POR FAVOR... ME AJUDEM!!!

Abraços...

Marcelo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ««ŠÞä®täkµ§»»@06 maio 2004, 01:54

Eu acho que da esse problema porque o Sis num tem T&L

também estava pensando nesta questão...

existe algum driver para isso?

o que faço?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest .:[ RoGeR ]:.
Postado Originalmente por MBREP+06 maio 2004, 06:58-->
««ŠÞä®täkµ§»»@06 maio 2004, 01:54

Eu acho que da esse problema porque o Sis num tem T&L

também estava pensando nesta questão...

existe algum driver para isso?

o que faço?

OH cara isso não é questão de driver, se a placa não da suporte ao T&L não tem como fazer elas dar !!!!

T+ :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por .:[ RoGeR

Eu acho que da esse problema porque o Sis num tem T&L

também estava pensando nesta questão...

existe algum driver para isso?

o que faço?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso já aconteceu comigo também,com vídeo on-board de 32MB,num jogo de rally que baixei.Vídeo onboard é muito ruim! :priv:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Álvaro Otávio@08 maio 2004, 08:26

Isso já aconteceu comigo também,com vídeo on-board de 32MB,num jogo de rally que baixei.Vídeo onboard é muito ruim! :priv:

Verdade amigo... pode ter qualquer coisa... menos vídeo on-board... :priv:

roda tudo na mais básica das configurações, isto é, quando roda...

vou ser obrigado a trocar de placa mãe por causa do vídeo...

jogar em uma on-board... $&(*@:L@(&*&! :######:

sem condições...

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×