Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
eduh13

Será Que Não Tem Ninguém Que Resolva !

Recommended Posts

Será que poderiam acabar de vez com os problemas do motorola sm56 que por varios motivo só causa dor de cabeça!!!

por favor!!!

No meu caso, suponho que é por algum conflito que não pode ser visto no gerenciador de dispositivos e na hora de conectar. Sempre a mesma ....

"ERRO DE HARDWARE OU EM OUTRO DISPOSITIVO"

(USO WINXP PRO)

:muro::muro::muro:

ASROCK K7VM2

DURON 1.4

MAXTOR 30g

128DDR 266

Compartilhar este post


Link para o post
Compartilhar em outros sites

eduh13, pode ser que não seja problema de hardware, como a mensagem fala! Pode ser que você precise instalar o driver do Modem Motorola SM56 apropriado para o Windows XP.

Procure por esse driver aqui:

http://www.driverguide.com/

Para fazer o "Member Login" use como User: driver e como Senha (Password): all.

Tenha paciência ao procurar, pois são centenas de drivers...

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente entrar no site do fabricante www.motorola.com e ir atras dos drivers. Em seguida faça os testes de hardware (instalar em outro computador por exemplo). Tente ver a porta serial em qual ele esta instalada para verificar se não há conflitos.

Abraços. :wub:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Fernando Pinheiro@06 maio 2004, 21:32

Esse modem funciona no Windows XP? Eu acho que não consegui fazer funcionar no XP. :(

Abraços,

Fernando

Funciona sim que eu usava, e por sina era muito bom.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Skeletiom@06 maio 2004, 22:47

Tente entrar no site do fabricante www.motorola.com e ir atras dos drivers. Em seguida faça os testes de hardware (instalar em outro computador por exemplo). Tente ver a porta serial em qual ele esta instalada para verificar se não há conflitos.

Abraços. :wub:

Testei em outra maquina e funcionou normal. Acho q pode ser a porta q esta, mas também já troquei e nada!!!Não mostra nenhum tipo de conflito...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mmgdir

tente mudar a irq tambem, e atualizar os drives corrige muitos erros.

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, entra neste site que tem os drivers que você necessita, eu uso o modem motorola sm56 speakerphone pci, e neste momento estou conectado com ele, no xp ele conectava a 50.600, uma beleza !

site : http://www.duxbury.co.za/

clica neste link : Windows XP Drivers for Motorola PCI Internal modem

Não esqueça de responder se deu certo ...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mmgdir

tente mudar o slot em que ele esta colocado tem casos que da certo.

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eduh13,

Não perca tempo :muro: , não há drivers deste modem para o WinXP. Eu tive o mesmo problema, e a melhor solução foi trocar o modem. O meu é o Intel®537EP. :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Credo!

Eu consegui fazer funcionar esse modem no Windows XP com os drivers do 2000 e HOJE já existem drivers pra ele pra WIndows XP (tanto que o Windows Update mostra isso)

Os drivers do 2000 funcionam perfeitamente, só que daí na configuração de país, não coloque Brasil e sim internacional.

Funciona SIM, e muito bem!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest jeansilvio

estou na mesma!!!!

o mesmo motororla, detalh, o cd de instalação diz que é compativel com win xp...

ajudem aí!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest jeansilvio

a assistencia me mandou formatar a maquina... ve se pode?

Compartilhar este post


Link para o post
Compartilhar em outros sites

:ahh: Pessoal to com um modem adsl 500g router não consigo instalar no micro tem s.o. Win98 pois conecto a placa de rede e reinicio a maquina, os leds estão todos acessos mas na tela do monitor não mudar nada me disseram que só era ligar e reiniciar que ele ia abrir uma janela para conectar, ajudem pessoal estou desesperado pois preciso dele para continuam meus afazeres

Atenciosamente desesperado por uma boa alma que possa me ajudar :stupid::help::help::help: socorroooo!!!!!!..... :muro::muro::muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mmgdir

logico que não quem te falou deve estar pensando que a algum programa, tem duas maneiras de acessar o modem para configura-lo, via telnet e web.

mais quais os detalhes você usa o que speedy , velox ...etc....

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
:help: uso a velox 256k empresarial, alem de não coseguir acesso ao modem preciso compartilhar :help::muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mmgdir

Veio algum cd de drives ou programas nele ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

só veio um manual e um cd de manuais tudo en inglês e japonês, um cabo e uma extensão RJ-11, dentro de uma caixa :muro::muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mmgdir

certo se tiver o manual mande pra mim que tento te ajudar meu email e o nique que uso e o provedor e o netabc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×