Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
claudiosuporte

Epson Lx 300

Recommended Posts

Olá pessoal

Estou com uma Epson LX 300, o problema ocorre quando mando imprimir uma página de teste a impressora simplesmente desliga. Desligo a impressora no botão e ligo novamente, aí inicia o processo de impressão da página de teste até o final. Já troquei o cabo e o problema persiste.

Meu sistema operacional é o Win 98 - 1º edição.

Há alguma forma de solucionar o problema.

Gratos pela força.

Compartilhar este post


Link para o post
Compartilhar em outros sites

troque o epron ou configure o mesmo!!!!!!!!!!!!@@@

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest tokiinfo

As primeiras LX300 vieram com esse problema, não funcionavam bem no win95 (98 também, como consequencia).

A solução é esta mesma, substitua a eprom, custava cerca de R$ 20,00 da última vez que eu vi, na autorizada IOTEC - (11) 5087-6777.

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sou meio leigo em impressoras, gostaria de saber o que é Epron, onde fica localizado na impressora, como trocá-lo?

Onde posso obter informações sobre esses detalhes?

Abraços. :naonao:

Compartilhar este post


Link para o post
Compartilhar em outros sites

também não entendo de EPRON, mas acho q é tipo uma BIOS da impressora, é uma memória q pode ser gravada (acho q só com aparelhos proprios), acho q é nela q ficam informações como por exemplo q a impressora tem q puxar o papel até tal posição e assim por diante, beleza

Compartilhar este post


Link para o post
Compartilhar em outros sites

ela é uma bios como disse o amigo , e é comprada no maximo por 5 reais mais que isso é um roubo valeu , e para trocar é fácil ela é o unico CI que tem plugs fica perto do leds do pause

Compartilhar este post


Link para o post
Compartilhar em outros sites

O valor da EPROM é esse mesmo, só que as empresas cobram é para programá-la...

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai Claudio, você trocou a empron e funcionou, estou com o mesmo problema aqui.

Valeu.

cyberman

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na placa centronics onde fica o conector paralelo da impressora neste conector corte os pinos 14 e 36 do conector na impressora ou desolde os mesmo , e solvera o problema sem a troca da epron.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai companheiro Willian, cortei os pinos como você disse e funcionou file, na minha resolveu, a proposito, tem uma outra aqui que quando mando na lpt1 ela não imprime nada e nem apaga nada tambem é com náo tivesse ligada ao computador, você náo teria um jeitinho maneiro como essa dica que você nos deu ?

Abraços

Cyberman!

Compartilhar este post


Link para o post
Compartilhar em outros sites

existe um ci um ci na placa lógica que controla a comunicação de lpt1 é um SMD da família TTL um 74ls05 na maioria das vezes é ele que provoca este defeito é só troca ,caso não seja o mesmo sera o processador , em alguns caso eu resoldo o processador e resolve, pois com a trepidação da impressora ele costuma soltr algumas perninhas. a numereção do ci na placa o 74ls05 é ICT1,boa sorte.

Obs : visite este grupo de discussão ele tem varios artigos sobre reparos em LX300 e outras.

http://groups.msn.com/IMPRESSORASEPSON

Compartilhar este post


Link para o post
Compartilhar em outros sites

NÃO GASTE DINHEIRO SEM NECESSIDADE. APENAS CORTE OS FIOS DO CABO PARALELO 14 E 36. PRONTO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera me desculpem pelo atraso na resposta.

Troquei a Eprom da impressora e funcionou na boa.

Gratos pela dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×